Proper Cisco 819 LTE 4G configuration and routing

Hi all,
I have two problems with Cisco 819 LTE 4G router.
(I'm totally new to Cisco)
1.
I set up new user instead of cisco, but after off/on it's gone.
How to properly change/setup user?
2.
I setup the router with below script.
There seems to be no proper route from inside vlan1 and outside cell 0.
After this I can ping, from within the router, 8.8.8.8 and vlan1 address, put I can't ping fw on the inside.
From the fw and computer on fw I can ping the routers vlan1 and cell 0 ip addresses put nothing on the outside.
The cell 0 profile is active if I have the fw connected to vlan1(FE0) with prober ip address.

Please, help me correct the error in setup:
en
ip int brief
cell 0 lte profile create 1 services.telenor.se none
Confirm

conf t
int cell 0
ip address negotiate
encap slip
dialer in-band
dialer-group 1
ip nat outside
no shut
exit

dialer-list 1 protocol ip permit
ip route 0.0.0.0 0.0.0.0 cell0

interface vlan1
ip address 10.0.0.1 255.255.255.0
ip nat inside
exit

ip access-list extended NAT
permit ip 10.0.0.0 0.0.0.255  any
exit

ip nat source list NAT interface cell0 overload
^Z
Kjell ForsbergAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JustInCaseCommented:
You should use nat command:
# ip nat inside source list NAT interface cell0 overload
instead of command
# ip nat source list NAT interface cell0 overload
since short version is used for NAT configuration when you use NVI0 interface for NAT. If you want use NVI0 for NAT then you should  configure interfaces that participate in NAT with
# ip nat enable
command.

Configure user John with password Smith that will have all administrative privileges on Cisco router
# username John privilege 15 secret Smith

And don't forget command:
# copy run start (copy running-config startup-config) <-- or old version is wr mem (write memory) that Cisco is planning to remove
to save changes to router.
:)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Kjell ForsbergAuthor Commented:
Hi and Thanks!
The route problem solved with a little word.

But I still have problem with username cisco.
where do I make the new user?
I first go conf t and then username...
But now I have no valid login.
The router still tells me to change from cisco/cisco but that doesn't work any more.
And the user I tried to create does not work.
0
JustInCaseCommented:
That should work, and you are in the right place (global configuration mode) to configure user.

You can try to reset router completely and then do it all over again.
Backup your current config, than perform reset router procedure - page 37, and load configuration again, or do it all over again. :)
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.