When login to OWA I get Too many redirects occured (on every browser)

Hi guys:

when I go to mail.selectospr.com and enter my user and password it gives me too many redirects occurred.

Thanks,
Luis LugoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Amit KumarCommented:
seems you have configured redirection IIS for owa VD, please check that one....

open IIS management console, then click on Default web site then middle pane find HTTP redirection. see if anything you have entered in it.
Luis LugoAuthor Commented:
Yes it has on the default web page https://mail.selectospr.com/pea

This had been working yesterday the all of a sudden it did not worked anymore
Luis LugoAuthor Commented:
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Amit KumarCommented:
what is happening exactly? any screenshot you can provide
Luis LugoAuthor Commented:
Well its quit simple if you go to Mail.selectospr.com it open owa  fine but when you enter the user And password it says "Too many redirects occurred https://mail.selectospr.com/own
Amit KumarCommented:
did you check redirections on sites in IIS. I tried to open this page whatever it I put after domain name it redirects to OWA page so something is bad with redirection.
Luis LugoAuthor Commented:
Yes there is redirection on IIS on the default web page on http redirect it has https://mail.selectospr.com/owa 

On the exchange and exchweb public they have on http redirect /owa
Luis LugoAuthor Commented:
I really don't know what is going on IIS wise, what you guys need? Screen shots of the IIS or something like that?
Amit KumarCommented:
Follow this article, it will help you to configure redirection in a correct way.  below steps are just for ref. but better you go through with article..

To enable SSL redirection to the OWA virtual directory, follow these steps:
Start IIS 7 Manager.
Expand the server, expand Sites and select the Default Web Site.
Double-click HTTP Redirect.
Select the Redirect requests to this destinationcheck box, and then enter /owa.
Select the Only redirect requests to content in this directory (not subdirectories)check box.
Select Found (302) from the Statuscode drop-down list.
Click Apply to save the settings.
Note The changes that you made to the Default Web Site will propagate down to the virtual directories for that site.
Expand the Default Web Site.
Select the aspnet_client virtual directory.
Double-click HTTPRedirect.
Clear the check box for Redirect requests to this destination.
Click Apply to save the settings.
Repeat steps 9-12 for the following virtual directories:
Autodiscover
Ecp
EWS
Microsoft-Server-ActiveSync
OAB
Owa
PowerShell
PowerShell-Proxy
Rpc

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Luis LugoAuthor Commented:
This saved my OWA

Thanks a looooooot
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.