RV320 VPN setup

I managed to setup an Easy VPN tunnel into my office cisco RV320 router - my office subnet is 192.168.1.1 and my VPN is 192.168.2.1. Unfortunately, I cannot access any devices on my office LAN after connecting through my VPN (only my gateway, otherwise all pings fail). I can access my office computer  through RDP, but would prefer to download files without the need to always connect to the remote desktop. PPTP works fine, however, that is not an option due to low security.

Any help is very appreciated, thank you.
LVL 4
Pacemaker9007Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I have an RV325 in my home office.

Make sure on the RV320 end that the internal address group is set for Subnet and not IP address. Make sure the Tunnel type is Client to Gateway (Not Gateway to Gateway).

If you have the incorrect Gateway type, you need to delete the tunnel setup and make a new one.

For Client to Gateway, use Aggressive mode, not Main mode.
You also may need to set NAT Traversal ON in the Advanced Setup.
0
Pacemaker9007Author Commented:
I use Client-to-Gateway, Aggresive mode and NAT-T.

Not sure what you mean by "internal address group is set for Subnet and not IP address." My wan 1 IP  is different from my lan IP, I dont use VLANs, the router is not behind any other router, just a modem.

Thanks for helping me with this issue.
0
JohnBusiness Consultant (Owner)Commented:
In the RV320 Setup, the Local (RV320) Gateway Type would be IP Only and be the external IP address. The next setting Local Security Group type would be Subnet and in your 192.168.2.0 with a Subnet Mask 0f 255.255.255.0

That allows the Client to see all device on your office setup (not just the router)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Pacemaker9007Author Commented:
I realized that my remote network had the same IP addresses as in my office and I believe this prevented the VPN to access devices. Thanks for your help.
0
JohnBusiness Consultant (Owner)Commented:
@Pacemaker9007  - You are very welcome and I was pleased to assist you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.