Windows 10 stuck in continous loop

I have a laptop that is running windows 10 that is in a continuous loop.
When I boot the laptop it starts off with "preparing automatic repair".  I have tried the following to fix it, but nothing has worked.

1. I have to go into safe mode and then back into normal mode.
2. I have tried to go into the windows recovery, start command prompt and performed the following:
Bootrec /fixmbr
Bootrec /fixboot
Bootrec /scanos
Bootrec /rebuildbcd

3. Then I even tried to do a system restore from both of the 2 restore points that were available, still nothing.
4. I tried to just wipe the drive by selecting the reset option, both trying to keep the current files and also the 2nd time just wiping it clean, still didn't work.  It still boots up into a loop.

What else can I do????

I have read numerous online articles, but nothing helped.  Any advice would be greatly appreciated.  I would love to first get into windows again so I can find out why my license key is, as I have no problem just wiping the drive and installing windows again, but I need to find out why the license key is first.

Any thoughts?
DanNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Eng. Nidal KamalInformation ConsultantCommented:
Good day,

Boot from Recovery Disk. Access command prompt. Run the following command:
Chkdsk /X /R /F
Wait till the command finish. It will take some time depending on the size of Hard disk.
After Chkdsk is completed, restart the system. This should fix the problem.
If the problem still exist, precede with caution, check the BIOS and make sure it is set to AHCI not IDE mode.
BTW, If there is a lot of bad sectors, wait till the command finish it's task, then one may run HDD Regenerator  from this web site http://www.dposoft.net/hdd.html
0
DanNetwork EngineerAuthor Commented:
I started the chdsk but it said "cannot lock current drive"

The chk disk did start though.
0
Eng. Nidal KamalInformation ConsultantCommented:
Then one may access the BIOS, or UEFI.
If HDD mode is IDE change it to AHCI, then restart the system. This should make your system running again.

If this didn't help send me screen shots of BIOS or UEFI.
It depends on your system, how one may access the BIOS, UEFI
Attach more details on your system brand and model.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Eng. Nidal KamalInformation ConsultantCommented:
Good day,

I am sorry, I didn't read your comment correctly.

Did you run Chdsk with all three switches /X /R /F?
0
Scott CSenior EngineerCommented:
Try booting with a "live" distro such as Knoppix or the Ultimate Boot CD.

http://knoppix.net/
http://www.ultimatebootcd.com/

With the UBCD you will be able to run diagnostics on your hardware to make sure it's operating correctly.

Reset your BIOS back to "Default".

Has you ever been able to boot into Windows 10 or has this just started happening?

What, if anything has changes recently?
0
rindiCommented:
You don't need the key. Just install the OS again clean by booting the system from the installation DVD (make sure you have the correct version, if you installed Win 10 Pro, you need the Pro version, if it was Win 10 Home you need the home version), and when you get asked to enter the key, skip that section (you can get asked 2 or 3 times).

Once the system is setup and it has an internet connection, it will activate automatically, as it will just check online whether your PC has been registered with m$, and if that was the case, it'll be reactivated automatically.
0
DanNetwork EngineerAuthor Commented:
I just ran the Chkdsk /X /R /F and now I got this error message:
error.jpg
0
DanNetwork EngineerAuthor Commented:
Win 10 used to work, not sure if it was ever activated before?  Do I risk it and see what happens?
0
rindiCommented:
If it wasn't activated, you wouldn't have had a key anyway. If you did the free upgrade, and that upgrade was successful, then it was active.

Besides that, there are some differences between an activated Windows 10 and one that isn't. For example on the not activated version you can.t change display settings, like you can't add Desktop icons etc., and also you see the OS and version mentioned on the bottom right of the display (above the clock of the taskbar). On activated systems that info isn't shown.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rindiCommented:
If chkdsk has problems, that could mean the disk is bad. Run the disk manufacturer's diagnostic utility on it. Most of those are included on the UBCD which was mentioned earlier.
0
DanNetwork EngineerAuthor Commented:
I ran the Dell diagnostics and it said everything is fine, but the HD sometimes makes a noise, so I'm just going to replace it and then install the OS.  Also, it says that it has a 32GB SSD and then a 2nd drive, so is that 32GB SSD built onto the motherboard?

Is there a way to find out?
0
Scott CSenior EngineerCommented:
Yes, unless you have a separate bay the SSD is internal.  Since it's a Dell enter the service tag number on their site and it will tell you exactly what you have.

Which drive is the OS installed on?  

If the SSD is good I'd install the OS there. That will give you a faster boot time.  Boot from SSD and keep programs and data on the new HD.
0
DanNetwork EngineerAuthor Commented:
Here's what dell's site says:



SSDR, 32, S3, FULL, MCARD, PM830
Module, Solid State Drive, 32, Full, Mcard, #2, 830


HARD DRIVE, 500, S2, 5.4K, 512E, 7, JAG-B
MODULE, HARD DRIVE, 500, 5.4, P11, 7, 4KE, JAG-B
0
rindiCommented:
The OS is probably on the SSD. Make sure it's firmware is up-to-date, and also run the SSD's diagnostic. tool. Probably Dell has such a tool available, or check on Samsung's site, as it is a Samsung.

You can't replace that SSD with just any model, as it is an "MCard".
0
David Johnson, CD, MVPOwnerCommented:
a small ssd like this is probably being used for caching. using intel smart response
0
DanNetwork EngineerAuthor Commented:
Thanks guys,  I installed another drive, installed win 10 and it's working fine.  I just couldn't figure out how to stop it from that endless loop.
Since the user didn't care if they lost everyone on their laptop, I just did a fresh install of win 10.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.