Last Record in crystal reports is getting repeated twice in vs2010

The datatable which is getting passed to the crystal reports is having 359 records. when it is displayed in crystal reports it is getting displayed 360 records.  every thing is fine except that the last record is getting repeated twice.
vensaliAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ido MilletProfessor of MIS at Penn State Erie and Owner, Millet SoftwareCommented:
You probably have the columns also in the Report Footer. The footer shows information from the last record.
0
vensaliAuthor Commented:
Report footer  has only Page N of M
0
vensaliAuthor Commented:
sorry report footer has nothing.  page footer has Page N of M
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

vensaliAuthor Commented:
The problem solved. i have given new page after at the group footer. i put the formula "Not onlastrecord" in group footer.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vensaliAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for vensali's comment #a41015273

for the following reason:

The problem solved. i have given new page after at the group footer. i put the formula "Not onlastrecord" in group footer.
0
Ido MilletProfessor of MIS at Penn State Erie and Owner, Millet SoftwareCommented:
It is very likely that you simply had the columns in the Group Footer (rather than the Report Footer as suggested by my answer above).  That is practically the same thing.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Crystal Reports

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.