Juniper MX80 Routing Engine Issues

Greetings everyone,

I currently trying to get a Juniper MX80 Routing Engine up and running. But the previous tech did not leave any info about its password and recovery methods. Following Juniper's factory process of recovering the password resulted the router to panic and crash.

root# commit
error: could not open database: /var/run/db/juniper.data: No such file or directory
clicli Database open failed for file '/var/run/db/juniper.data': No such file or directory
root@% cli24:59 init: watchdog (PID 219) started
root> request system zeerror: foreign reconfiguration failed
Sep 28 21:24:59 init: tnp-process (PID 221) started
r[edit]21:24:59 init: interface-control (PID 222) started
root# oize24:59 init: chassis-control (PID 223) started
      ^21:24:59 init: alarm-control (PID 224) started
unknown command.init: craft-control (PID 225) started
Sep 28 21:24:59 init: management (PID 226) started
[edit] 21:24:59 init: snmp (PID 227) started
root# reboot 59 init: mib-process (PID 228) started
                     ^inet-process (PID 229) started
syntax error, expecting <command>.0) started
Sep 28 21:24:59 init: sntpsync (PID 231) started
root> reboot:00 init: pfe (PID 232) started
      ^21:25:00 init: periodic-packet-services (PID 233) started
unknown command.init: disk-monitoring (PID 234) started
Sep 28 21:25:00 init: firewall (PID 235) started
root> exit25:00 init: internal-routing-service (PID 236) started
      ^21:25:00 init: neighbor-liveness (PID 237) started
unknown command.init: error in reading pidfile /var/run/eventd.pid
Sep 28 21:25:01 init: clksyncd-service (PID 238) started
[edit] 21:25:01 init: lacp (PID 239) started
root# reboot:01 init: subscriber-management (PID 240) started
      ^21:25:02 init: can not access /usr/sbin/relayd: No such file or directory
unknown command.init: relay-process (PID 0) started
Sep 28 21:25:02 init: stats-agent (PID 242) started
[edit] 21:25:03 init: license-service (PID 243) started
root# reloadoad init: fatal signal: Segmentation fault : srr0/pc = 0

As soon as I tell it to commit the changes it immediately does this panic mode and crashes the unit.

root# init died (signal 0, exit 11)
panic: Going nowhere without my init!
###Entering boot mastership relinquish phase
KDB: enter: panic
[thread pid 1 tid 100006 ]
Stopped at      kdb_enter+0x1a4:        addis   r3, r0, -0x5f83
db>
db> reboot

I have also tried using the TFTP method to reinstall the JunOS.  Instead I end up with this=

loader> set ipaddr=192.168.100.1
loader> set netmask=255.255.255.0
loader> set serverip=192.168.100.12
loader> install --format tftp://192.168.100.12/jinstall-ppc-13.3R1.8-domestic.signed.tgz
Speed: 1000, full duplex
cannot open package (error 2)
loader>

I curious if I am overlooking anything else; and yes I tried running fsck on all the slices of the mounted and unmounted drives.
Its currently installed with 11.1 version Juniper OS


All help is appreciated
Thanks in Advance,
ciscoquestionAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dpk_walCommented:
Not sure if this is what you have tried below [needs login]:
http://kb.juniper.net/InfoCenter/index?page=content&id=KB21503&smlogin=true

Please have a look and advice.

Thank you!
dpk_walCommented:
Another link with same info as above KB article:
http://www.ebrahma.com/2015/08/recover-root-password-of-juniper-mx80-platform/

Thank you.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.