Vcenter Server not accessible

Hi,

 Wonder if you can help.   I got my Vcenter server not accessible from  Remote Desktop non from my Vsphere client at my laptop.
 Friday was working fine and came this Monday and it just not accessible neither able to ping it.
the odd part is that all my VM server with in the same host that Vcenter is living, are working perfectly.
Any Ideas what would be the reason and solution.
Using Vsphere and  ESXi ver. 5.5
Tusco2079Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Okay, so you cannot

1. RDP to your vCenter Server which uses 3389 TCP via RDP ?
2. Cannot access vCenter Server using vSphere Client ?
3. Cannot ping it?

So maybe you should connect directly to the ESXi host using vSphere Client, Open a Console to vCenter Server, and check the VM is Powered on and responding. At present it would suggest it's hung, stopped, powered off.

Otherwise restart it, Power off and Power On.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Tusco2079Author Commented:
Thank you,
 
 The tried the RDP, Vsphere Client and ping it, none of those worked.
I used Vshpere client to connect directly to host and i did see the Vcenter server there in power on but with no networking capability.
I restart the Vcenter and everything work just great.  Checked the logs and indicates that lost security with Domain Controller, no idea why, but i will find out.

Thanks for you suggestion Andrew.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.