VMware 5.0 Update

Hi

i am unable to run server 2012 on ESXi 5.0.0 504890 managed by VCenter 5.0.0 build 455964.

I was reading this and wanted to know if this is only required or should also install all other outstanding updates within Update Manager? please see attached screen shots one for the patch4 i downloaded and the other critical host patches (predefined). Is patch4 needed and not already included in outstanding patches?

 - http://kb.vmware.com/selfservice/microsites/microsite.do?cmd=displayKC&docType=kc&externalId=2006859&sliceId=2&docTypeID=DT_KB_1_1

Thanks
patch4.PNG
Critical-Host-Patches.PNG
badabing1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
No, you need to install patch 4 after Update 1 is installed.

Excerpt from the article you posted.

Note: For Windows Server 2012 and ESXi 5.0 Update 1, you must install ESXi 5.0 Patch 04. For more information, see VMware ESXi 5.0, Patch Release ESXi500-201209001 (2032584) and Upgrading to vCenter Server 5.0 best practices (2003866). After applying this patch, the ESXi build should display as 821926.

The first sentence says to install Update 1 then install Patch 04,

Just install Patch 04 and you should be good to go.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
You just need to install the last patches, all patches are cumulative for ESXi.

also just update vCenter Server, to the latest version as well, e.g. pop in the ISO/DVD, and click setup, and it will update your vCenter Server.

You can visit the HCL, to check which software is supported by which ESXi 5.x version.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
badabing1Author Commented:
Thanks for the replies, so as per second screen print i just need to run that and it should take care of it or is there more to it as ScottCha?

Thanks
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Correct patch away.
badabing1Author Commented:
patched, but had to update firmware for Qlogic controller card for it to successfully update - got PSOD
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.