Device Collection Properties - "Edit" button greyed out

SCCM 2012 RTM

I'm trying to go into an existing Device Collection's properties > Membership Rules to edit the queries that make up the collection.
However, the "edit" button is greyed out.
edit-button-greyed

This is the case for nearly all the device collections, but not all of them.

Is there a way to fix this without upgrading? We can't upgrade yet as we're trying to get by with this version for this week for last deployments of packages, then we are free to wipe and start over.
garryshapeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Benjamin VoglarIT ProCommented:
I think there is no trick. You have to upgrade.
What if you create new collection and include the NON-EDITABLE collection in to?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Toni UranjekConsultant/TrainerCommented:
Did you click an exisiting rule and button is still disabled?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SCCM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.