SYSTEM 5 ERROR

Hi experts.

Running Win 7 54-bit.  Cannot install severall apps, drivers...

I am getting a system 5 error. I had no problem for 2 weeks until yeserday.  This is a 2 week old fresh install that was running sweetly.

i understand some older items will not install but I am talking about othe.r things like a HP 4500 printer (4YO) that was running fine It suddenly stopped working, so I tried to update the drivers. No dice. 7-Zip is another one because it is required by certain items to install things (winRar wont do the trick. I do have win rar 64 bit installed and working, but I need 7zip for all things HP?

Research has shown that it might have something to do with administrator logins and I have tried all that to no avail.

Thanks in advance
LVL 1
Donnie616Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Raheman M. AbdulSenior Infrastructure Support Analyst & Systems DeveloperCommented:
did you run the program by right clicking the setup and selected "Run as Administrator" from the menu?
Donnie616Author Commented:
yes I did thank you.
nobusCommented:
hi Donnie  >>  I am getting a system 5 error.  <<  when exactly ?  what were you doing?

as for 7-zip, you don't always need it
what i do often is right click it and pick the unzip files from the context menu (by right clicking the zipped file)
after unzipping - you can run it normally

winrar opens zip files as well, and i don't understand why you need it or winzip for all HP things?  explain plse ? normally they are selfextracting
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

Donnie616Author Commented:
I was simply trying to install .exe driver files. HP wanted me to install  "hpsupportsoltionsFramework 12.03.exe"  before the driver.exe
and ANYTHING I download and try to install gives me this crazy system 5 error

Cant install adobe reader 64, flashplayer 64...dont know why they wont instal. OS is 3 weeks old if that

Ill try what you saiid. BTW, 7-zip is installed but i dont know why I couldnt use winrar.

That error is popping up with 64 bit apps. I am going to do a sys restore see if that helps because all was fine for a while after installing win 7 ultimate 64 bit until i sudde3nly got this error 5 thing.
nobusCommented:
for the system 5 error - you need to run it from an elevated cmd prompt :
http://www.windows-commandline.com/system-error-5-has-occurred/
Donnie616Author Commented:
I am lost Cmd is not recognizing what I am typing in
nobusCommented:
post a screenshot of what you type - or post it here - and what you get as result
Donnie616Author Commented:
Before I do that, please tell me what I am supposed to be typing in the cmd box?  All I have is the executable files which I downloaded.  Resullt. I am embarrassed Nobus.
1. I forgot how to do a screenshot.  
2  It will not allow me to upload the below  file to EE

So here it is like I said above   "hpsupportsoltionsFramework 12.03.exe"   I need this before I can install the driver and I cant install this or a free version of a Ashampoo Burning studio.

It did let me(made me dl and install 7zip which gives me an error also.
PS I am running all as admin.
I wll try later to put it in the cmd line and type the results or search "how to do a screenshot"

Please note I was just learning windows 7 when I got my PTSD and quit computing for 3 years. So all i partially remember is win XP. Win 8.1 seems easier actually Bt I really think I did something wrong whe I changed something in "computer Manager> Users. Dont know but it was working like a beast until a week ago. Maybe I got a virus.?  This thing is a AMD Phenom 9950 6gb of ram and it is a shame to waste its potentential when I cant install my favorite programs. I have read several online forums about this error 5. The answers are there but none work for me.  I am almost done with my legal paers and if my trusted expert nobus cant help me I will have to reinstall after, once again backing up my .doc .txt jpg files. Again this computer workred fine until a week ago. I believe I removed the passwrd but did something bad to an admin account when I di d that. Up next system restore. right now.  I wonder why nobody else is replying. Sys 5 error seems fairly common ???
Thank you.
Donnie616Author Commented:
System restore made things worse Every .EXE file, dozens ready to be istalled are giving the error 5 message. This is really bad.
nobusCommented:
what to type in?  you said "I am lost Cmd is not recognizing what I am typing in" so i cannot know what you typeed
1-screenshot : start>all programs>accessories>snipping tool
2-upload to EE : if you don't tell me what happens, or what messages you have -  i can't know
maybe best to start running an AV scan, followed by mbam :
http://www.malwarebytes.org/mbam.php
Donnie616Author Commented:
Sorry storms took out internet with wind and flooding have poor connection still. was unable to use ANY computer

Ok. I am in a jam I cannot install anything. All kinds of errors  Too long to list. Most .exe files give me an error and I cant install any more apps, programs
Error 5 - system services cannot start this program- a few more alldifferent reasons. I use new version of paid Vipre. It only finds what it usually does that I allow.
I need to be told what to put in that command box. All I can do is tell you a sample. MBAM.exe

I am pretty sure 64 bit OS is an issue here. I am trying to install old programs in X86 folder and 64 bit in regular folder but that should be automatic, correct?

I lost a very important USB hub 7=ports. It blew out Power surge? I dont know. suddenly (either the cable to PC, the usb port on PC, the hub itself...could be anythingI  I use a uxb adapter for wireless and I have it plugged into a new-old cheap hub right now

no time to troubleshoot and reinstall.  I want to do that when I get ready , so QUESTION: I do not like the 64 bit OS so would any reason NOT TO install a 32 bit system?

Prefer to fix this because I got lucky setting up the network here. I cant go through all that again right now. TOO TOO busy . Got to finish court docs.

Sorry for being a hard-headed pest. and thanks for sticking with me. This as a complicated issue.

I am concerned that nobody but you are following this. Is system 5 error that bad?
nobusCommented:
install to proper folders is automatic - or presented to choose at install
>>>   old programs -  which ones?
the hub you  best buy is a POWERED usb hub
64-bit is no different from 32 bit, so i can't imagine what you don't like
main reason for having it is using more than 4 GB ram

if you want more help on this - use the request attention , and ask a mod for more help
Donnie616Author Commented:
Ok Thanks.
Sorry Nothing is really automatic...thats the truth.

Failing to upload my attachments now so I will hand write examples that have failed to instal:
Everest free
everst ultimate NERO suite
NERO SUITE
VLC PlayerAshampoo burning studio 15
speccy
driver update
Power Iso
many other ISO burning, convertin apps
Revo uninstaller
the adobe apps
Many more, some old some new , some 84 bit even. All taken from the backup of this same computer and OS (EXE's onl;y)  

 the failed  hub is a powered one...YOU taght me that a long time ago. No time to troubleshoot now. cable, hardware or maybe even the MB Usb output (see, I am beginning to remember some things. but it is repaced but is 2.0.

 I dont like that "THIS" System. wont let me install MOST of my .exe files. I get the ERROR 5 message plus some other error msgs saying something like this. "this apllication cannot be intalled to ../../../temp folder", "This service cannot start this application, installation will close".  For example you recommended that I install basic free Everest.. Actually that was 1st one I tried(one of my favorites that YOU TOLD ME about that in 2006-2007 so i tried even before you recommended it. FAILURE> I was lucky to get Office 13 installed but thats it. I am going to keep at it because PC does function. I cant install MBAM and other malware hunters but luckily I got lots of repair and malware stuff in before I went into USER ACCOUNTSW and screwed up something. Nobus, my friend, There are too many things wrong to mention but PC fuctions and I do NOT believe I have an an infection. Machine does not act in that way. I am going to event veiwere and try to find the  event that caused this. All I need from you please is a recommedation of a program that will take the machine back beyond what sys restore can do. I got "Recuva" early along with Vipre installed but dont remember if that will do the trick. even "speeccy" wont load.
I sense you getting annoyed with me and I dont blame you. But error 5 is a real hard to aexplain error. Exoerts for years have been trying as Ive seen, it is not and easy fix i dont think. but I will fix it
I know I am long-winded so I apologize for that. Please stick with me.  

OS was installed on 9/2/2015 and trouble started  about a week later.

I changed my system Password ( I have never had one  before) and changed something I cant remember, regarding Users/administrators in computer management. That is when error 5 and its companions began popping up. This is a new OS install and I was just beginning to install my applications and programs, x86 and 65 bit. All was fine until I changed the PW. OF THIS I AM ABSOLUTELY SURE. I have not installed even my usual basics because it will not let me...Adobe reader, flashplayer FAILING INSTALLATIONS. Searching the internet and this site tells me it has to do with the user DEFAULT account, which I think I messed up up when I made that change.

OK gotta go to event veiwer then get off here.
Thank you so much for listening. I know I am a pain. sorry. Dont forget that recovery program that will take me back in time like the old "ERUNT"
FYI, I listen to everything you say.
Thanks again.
D.
Donnie616Author Commented:
Went all the way back to 4 days after installing OS i system restore. whatever I changed is permanent. When i try to install exes

here is exact message "unable to execute file in the temporary directory. Error 5: access is denied"  Thats it.
Donnie616Author Commented:
Ok TY. I will try these 2 things and if they do not work,  then I will have to close this, and I will have to finish my docs, backup and  reinstall.

Excerpt From the link you sent me above. >>-{cannot}execute-files-in-the-temporary-directory-setup-aborted-error-5-access-is-denied[<< Precisely one of the errors I get.  So you hit it on the head.  I actually think I have been to technet when this first started. And a dozen more forums because it does not seem to be very common issue., but only forums that did not help.

Nobus, you know me, I have done my research. Changing my security permissions and something I changed in " Local users and groups " in computer management caused this.  I Remember the day it happened but I do not remember what I changed from/to-- to/from. It DEFINITELY has to do with permissions as you said. I cant even  install basic plugins after downloading them to watch certain utube tutorials on this very  issue, . (acess denied, error 5, all kinds of crazy reasons).  DL folders are full of un-executable  .exe files. nothing to do with 32 bit vs 64 bit.  I am very lucky to have installed Sumatra as my PDF app because it is simple to install and I was going to install Adobe reader later.  VERY<, VERY fortunate I got that reader before I made the changes. Very frustrating also.

I also know nothing about networking, and I successfully created a nice network of printers and PCs and I broke teh connection to one wireless printer when I made my change. Sorry i talk too much



Have  a nice day. I will be back in couple of days ...Got to finish tons of work on this very computer will not be making any further changes or fixes until I am done and backed up.

Thanks again, Donnie
nobusCommented:
Donnie- maybe you can just do a system restore to a date before the change?
that may help you out very easy - and quick
Donnie616Author Commented:
Alrady tried that. Did not work.
TY
Donnie616Author Commented:
As you suggested, Nobus it is a "permissions" issue I have tried all the excellent stuff on your 2 links but I downloaded a program and tried to install and got an error"you may not have the proper permissions to execute this file" System restore to way back before I changed that in "users" to no avail. Dont know what to do except reinstall after my workmi9s done.

Thank you.
nobusCommented:
can you hook the drive to a working system ?
then run chkdsk on it

or can you run it from this system ?
Donnie616Author Commented:
I can do it on this system. It is functional except for the one issue that I know of and maybe some other oddities. Like some things are greyed out in TMP, TEMP folders. Afraid to delete theose two now. I see no errors in event viewer because I did nothing wrong but change permissions while trying to change a system password which i dont need. Still dont need one but afraid to change anything until my work is done.

I have already done chkdsk /R  twice and SFC /scannow also, both finding nothing wrong. Is there another command that might help revert this thing?  It is an odd issue.  I am going to do chkdsk again,  

Those links you sent me to gave me the answer but nothing changed. It was something I did originally in administrator/permissions right after installation of the OS.

I appreciate your trying because I really dont want to reinstall again.  I actually made my own slipstreamed DVD with updates to August so I am beginning to remember some things again. Not enough time to do this now. other than basics.

TY
Donnie616Author Commented:
UPDATE:
Under C:/Users/appdata/Local/Temp>Security tab>advanced tab>  the " special permissions" box is greyed out in all 3
System
administrators
my logon name

I cannot tick it and That is what i believe I need>"special permission" to complete the installation tasks. This is crazy.

I do have full permission to do all tasks in all inhereited objects but not "special permission" Is trhat ewhat may be wrong?
nobusCommented:
here they say you have to boot to safe mode to have the security tab :  http://computerstepbystep.com/security_tab_windows_7.html

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Donnie616Author Commented:
Thanks. I just did a dry run in normal mode. lots of grey-outs. I will try Safe mode later. You are working just as hard on this as I am. There always seems to be something slightly different that prevents me from doing as the tutorials say, 2 many to name here. I am definitely in the right window boxes to change these things...that is the good news

Oh> one big thing I forgot> TEMP folder is dimmed Under  >C:/Users/appdata/Local/Temp/Security tab/advanced tab<  But I can gain entry to TEMP Dont know what dimming means, because I can get in.
IE:
I seem to have total control already (on paper) but it isnt true in reality.
lots of thngs are greyed out which the instructions say to tick or select, etc., so I cannot make the required changes.

Maybe safe mode will change that.
Donnie616Author Commented:
Ok here is the precise message i get when I try to execute(install , (as admin), everest free 220 (or any other .exe files)
I like that and the newer Speccy and ALWAYS put them on my systems. Not this one.

Here is the error message exactly.......
a BIG Red X >>"Unable to execute file in the temporary directory. Setup aborted. Error 5: Setup aborted"  

 That is what I have seen over 100 times in last few weeks. I am lucky I got Office 2013 installed prior to this BS happening.

How does MS make something so complicated even the experts cant figure it out. Thanks Nobus again, for sticking with me and working so hard on this. appreciate it.
nobusCommented:
you can try to copy the exe file over to another directory - or the whole directory contents
Donnie616Author Commented:
Ok will try that but you helped me and didnt even know it.

Good news: In safe mode I was abe to install several of my .exes.  first one i did was Malwarebytes and a few others that are important ones that previuously got that error 5 msg.

 Does that tell you anythingg?

Bad News: On restart I got several error 5 messages regarding important system files that could nt be executed.; dlls  Ocx, and others that  i know are vital.  I just clicked ok without reading because I did not expect PC to start-up but here I am mius 4-5 important sytem files.  Even the screensaver and auto sleep function work now when they did not before.
Gong to try to install  a couple in normal mode then get back to you.

Those un executed files are going to bite me later on . I just know it. I will restart later and let you know.  getting closer to reinstalling OS.

Thanks again for yet another tip.
Donnie616Author Commented:
UPDATE
Just downloaded an update .exe to one of my programs in normal mode. FAILURE. so it works in safe mode but not in normal.
This is just plain crazy. I still need flashplayer and some other vitals.  will try in safe mode. Thanks. gotta go.
Donnie616Author Commented:
Dont blame you. We Had to stop at some point. No solution to this one except you gave me a way to execute in safe mode..
nobusCommented:
Donnie Sorry mate; i changed from isp last week, and they held me incommunicedo for 2 days, so i missed your last posts
now it's working again - as you see
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Installation

From novice to tech pro — start learning today.