trouble sending email to cliet hosted by 1and1,com

We are in the process of upgrading Exchange to 2013 and still have a legacy server running.
One client who has their email hosted though 1and1.com does not receive our emails.  It sits in our queue on the legacy server and eventually times out.
Error message does not give a clue of why it is not going it follows incase it is helpful to someone else.
Hermes3 is our 2013 exchange
Hermes2 is our 2007 legacy exchange

--------
Diagnostic information for administrators:
Generating server: hermes2.forsythpl.org
scott@promus.us
#550 4.4.7 QUEUE.Expired; message expired ##
Original message headers:
Received: from hermes3.forsythpl.org (10.1.10.20) by hermes2.forsythpl.org
 (10.1.10.22) with Microsoft SMTP Server (TLS) id 8.3.389.2; Tue, 22 Sep 2015
 17:12:14 -0400
Received: from hermes3.forsythpl.org (10.1.10.20) by hermes3.forsythpl.org
 (10.1.10.20) with Microsoft SMTP Server (TLS) id 15.0.1044.25; Tue, 22 Sep
 2015 17:12:14 -0400
Received: from hermes3.forsythpl.org ([::1]) by hermes3.forsythpl.org ([::1])
 with mapi id 15.00.1044.021; Tue, 22 Sep 2015 17:12:14 -0400
From: Bob Willi <willi@forsythpl.org>
To: 'Scott' <scott@promus.us>
Subject: RE: Promus email Test 9/22/15 5:05
Thread-Topic: Promus email Test 9/22/15 5:05
Thread-Index: AdD1enJ4x5UDrMsGT4qDsLdq4aALswAANZbA
Date: Tue, 22 Sep 2015 21:12:14 +0000
Message-ID: <6fb730cd6e6243db92a65bca182d8b50@hermes3.forsythpl.org>
References: <000401d0f57a$739e3df0$5adab9d0$@promus.us>
In-Reply-To: <000401d0f57a$739e3df0$5adab9d0$@promus.us>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
x-ms-exchange-transport-fromentityheader: Hosted
x-originating-ip: [10.1.10.131]
Content-Type: multipart/related;
        boundary="_004_6fb730cd6e6243db92a65bca182d8b50hermes3forsythplorg_";
        type="multipart/alternative"
MIME-Version: 1.0
Return-Path: willi@forsythpl.org
John HausknechtITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AmitIT ArchitectCommented:
Are you able to do telnet on 1and1.com server at port 25?
Amit KumarCommented:
Do you have any Send connector created for this domain in.
John HausknechtITAuthor Commented:
Amit
When I send a
RCPT TO: any address it returns 550 5.7.1 Unable to relay, but I only have an problem with the customer using the 1and1.com service

When I send it an invalid address at 1and1.com
RCPT TO: anyone@1and1.com it returns "invalid address"

Amit Kumar
Why would I need to set up a send connector for a specific domain?
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

AmitIT ArchitectCommented:
5.7.1 Unable to relay, this indicates, you are trying anonymous connection and your connector is not allowing. Are you trying to send email via some application server?
Amit KumarCommented:
are you generating this mail from any device/application.

If yes then you will have to create one receive connector in 2013 to accept e-mails from application/Device's IP address. Check previous connector if you have created in Exchange 2007 which may help you to understand... also sending mail to remote domain will need anonymous authentication on receive connector.

also please verify this e-mail address is that receiving e-mails indeed.
John HausknechtITAuthor Commented:
I forgot to close this out, I opened a ticket with 1and1.com they made a change on their end which resolved the issue.  

Thank for your input.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
John HausknechtITAuthor Commented:
1and1.com resolved this for me so it was actually their solution.  I did not see a way to close this any other way.  I awarded the points to AMIT as they led me to believe it was a setting somewhere, since it wasn't on my end, as far as I could tell, I contacted 1and1.com.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.