Trust relationship between primary domain and workstation is failed, can't access the local admin account!!!!

I'm currently stuck on trying to fix a workstation via a remote session opened with Teamviewer, the machine is a windows 7 pro that lost it trust relation with the windows 2008 r2 domain, I'm trying to access the computer using the local administrator account, don't have the credentials to login, so when I try to login via domain admin and password which I have it gives me the "Trust relationship between primary domain and workstation is failed." is there a way that I could fix this via the domain controller perhaps using a command line? I don't have physical access to the machine in order to boot a disk and crack the local admin account password in order to login and remove it from the domain and then later add it again so the trust relation can be restored. Any help will be appreciated, otherwise it's a long drive to go see the machine myself.
LVL 1
jdffAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

cwstad2Commented:
You can log in as the user that was on the computer last as It will cache the credentials.  Then join the domain using your admin account
0
jdffAuthor Commented:
I get this same message "Trust relationship between primary domain and workstation is failed". I get the same message for any user that I try from the domain, and since I don't have the local user credentials I can't login to the local machine. I was wondering that I could resolve this from the server/domain controller side.
0
cwstad2Commented:
You could try resetting the computer account.  Open up AD find the computer right click and reset.  Other than that you may need local admin.  Did you try and log on with the last user
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Muhammad BurhanManager I.T.Commented:
have you tried?
Unplug the network cable, disable wireless, then reboot the system. After reboot log in with you domain credentials and you should be able to get back in if cache is not set to 0.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cwstad2Commented:
Make sure you take the network cable out and do a reboot the log in with the user credentials
0
jdffAuthor Commented:
cwstad2, I've tried to use the last user and it did not work, I've also tried to reset the account via AD, did not work. I did not try to unplug the network cable cause i'm not physically by the computer.
0
cwstad2Commented:
If possible ask a customer to unplug it possible failing that you may need to get in front of the computer.
0
jdffAuthor Commented:
Worked fine!
0
cwstad2Commented:
great glad to help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.