EE Doesn't keep us logged in the iPhone Safari browser

For some strange reason our safari is not saving my expert-exchange login info so we don't have to keep entering username/password every time we open an EE page.  We noticed that when we receive a notification from from email that EE has sent a reply, we click the link and everyone the browser appears, we have to log in (note that we always click the check mark "Keep me logged in".  The more curious thing is if we are already In a page and decided to open a new page of EE we always have to re-enter the login info.

Please advice on how to "keep me logged in"
(we have included a pix of the screen that always appears no matter what)
EE  login
rayluvsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I stay logged in on my iPhone. Try this:  Turn the iPhone all the way off (hold the power button down until you can power off). Wait 30 seconds, press the power button and start up. Wait until startup is complete.

Now test again to see if the login holds.
0
Nichelle NewtonGame CreatorCommented:
What is your iOS? If it's iOS 8+ then you cannot save your passwords on the private browser. I would suggest, for any websites that do not keep you logged in, go into the open browser. The open browser is white, not black (you can tell whether your browser is private or not by looking at the top part of your screen where the website is shown).

If you don't know how to change the browser from private to open in iOS 8+, press the button with the two squares (one square will be behind the other), then press the Private button. It should take you to the open browser, and there should be no recently opened websites if it's your first time on the open browser (don't worry, you don't lose any websites that you've been on in the private browser. You can press Private again to go back to those websites).

On the open browser, you can save passwords, and if you're making new accounts it'll suggest passwords for you too. Don't worry, if you're logged into iCloud then they'll automatically be saved for each time you log back in.

I hope this helped!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Thomas GrassiSystems AdministratorCommented:
Have you downloaded the Experts Exchange iPhone app?

That stays logged on

Go to the app Store and search for Experts Exchange

HTH
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

JohnBusiness Consultant (Owner)Commented:
True - but so also does Safari stay logged in.
0
Thomas GrassiSystems AdministratorCommented:
I am using an iPhone 6 Plus with IOS 9.02

In Safari the Private button is in the lower left corner of the display

When in Private mode it will not save the information

It is in private mode if the button is highlighted


HTH
0
JohnBusiness Consultant (Owner)Commented:
Look in Settings, Safari, Auto Fill and see if anything is checked.

I am on 9.01 just now and Safari does not have a Private Setting that I can see. I will look again.
0
rayluvsAuthor Commented:
We have iOS  v9.0.2.

Checked safari setup screen and web screen and found no private option.
0
Thomas GrassiSystems AdministratorCommented:
Here is what it looks like


look at bottom of image


HTH
IMG_0390.PNG
0
JohnBusiness Consultant (Owner)Commented:
Interesting - my iPhone is marked private and my login stays. So I am not sure Private is the issue.
0
rayluvsAuthor Commented:
Reviewing our question, for some reason I didn't see Nichelle and that is the solution.   When we read "with two squares" we could identify the "private" and effectively it was private. New have just pressed and it's open again; worked!!!!


Thanx!!!!
0
rayluvsAuthor Commented:
Thanx !! (How did we overlooked your enters??? We've been having this problem for the longest wine super tedious entering password every time that we decided not use the safari, again thanx!!)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
iPhone

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.