iPhone 6+ calendar will not sync with outlook calendar

I have an iphone 6+ and outlook 2013. When I enter in an appt in the outlook calendar, it is added correctly in my Iphone calendar app, but when I enter in a appt on my iphone it does not appear in outlook. Any suggestions on how I can trouble shoot this further?

Thank you
Stephen Weber - MCSE, CCNATechnical System Analyst / Enterprise AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mr KnackeredCommented:
I am assuming that you are using ActiveSync and an Exchange Mailbox here with this response:

Check your sync settings for the mail account. Ensure Calendar is synced and that you are syncing all dates. I have seen problems when the phone / server time doesn't match and the sync settings have been set to say the last week only. If there is a time differential between phone and the activesync server you may not see the appointment until the time difference has elapsed.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Justin BradshawOwnerCommented:
Make sure that you're creating the events on your exchange calendar. People often have other calendars servers (like iCloud) turned on and events can get created there instead of on the calendar they're looking at elsewhere.

In the calendar app, tap the "Calendars" button at the bottom and see if there are other servers (headers are server names  in grey) active. Either turn them off in settings > mail contacts calendars or change the default calendar in that same section.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.