Exchange Server 2013

Dear Experts,
Thanks in advance . ..
I have two issues

When I am doing any work in exchange admin Center immediately  getting an error "IE has stopped working"
Problem event name - APPCRASH  but if am open ECP using Firefox no erro found.

2nd issues is when I am going to open ecp using IE getting certificate error. " The security certificate presented by this website was issued for a different website's address

When I check the certificate its saying
Issued to- EXCH2013
Valid from 27/09/15 to 27/09/2020 it means certificate is ok.

Please suggest what to do . This is not production environment , I am doing test in VM.

Regards
Biswajeet
LVL 1
JJ KRWindows System administratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
but if am open ECP using Firefox no erro found

disable IE add-ons and try again

The security certificate presented by this website was issued for a different website's address

the certificate and the URL need to match; if you have a CA on your domain you can generate a domain certificate and install it there and you won't get that message.  normally you get a certificate through a provider like godaddy but being a test environment a local CA certificate is fine
if your server name is exch2013.domain.local, use that also in the browser instead of just exch2013 as that will generate that certificate message
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JJ KRWindows System administratorAuthor Commented:
Dear Seth Simmons,
Thanks for the comments  I checked in IE Manage add-ons- > Currently loaded add-ons nothing showing, Please find the attached image. IE
0
JJ KRWindows System administratorAuthor Commented:
I disable IE add-ons  and issue resolved
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.