CISCO-CAPWAP-CONTROLLER Could not Discover WLC. Either IP address is not assigned or incorrect

So I have an established WLC 5508 that';s been runnign now for 266 days with 7 WAPs.  Today I received a new CA-1702i, plugged it in and it will not attach due to the error above.

BV1 is getting a correct IP (per the subnet it's on) assigned.  I do still have CISCO-CAPWAP-CONTROLLER with a correct dns entry and is pingable by other devices on the same subnet.
I'd rather not have to construct the DHCP60/43 options because I have existing waps that are not the same model on this subnet.

WTH is going on?
LVL 14
Ben HartAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
What version of code do you have on the WLC?
0
Ben HartAuthor Commented:
Heh.. you beat me to it Craig.  The WLC has version 7, literally 3 minutes I read how the 1700 series WAP's want at least 8.0
0
Ben HartAuthor Commented:
So yeah AFAIK that's my problem.. I'd have thought I'd get some different error instead of not being able to find my WLC but I'm scheduled to upgrade the code tomorrow afternoon so we shall see.  I'll leave this question open just in case.
0
Hey MSSPs! What's your total cost of ownership?

WEBINAR: Managed security service providers often deploy & manage products from a variety of solution vendors. But is this really the best approach when it comes to saving time AND money? Join us on Aug. 15th to learn how you can improve your total cost of ownership today!

Craig BeckCommented:
:-)

Let me know how it goes!
0
Ben HartAuthor Commented:
Well its not abandoned.. my scheduled downtime is Sunday.
0
Ben HartAuthor Commented:
Sorry it took so long.. but yes upgrading the FW on the controller to 8.x resolved the issue.  It was very neat too because it was down only the the reboot.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ben HartAuthor Commented:
Upgrading the firmware resolved the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.