Netapp Storevault S300

Hello,

I have inherited a Netapp Storevault S300 being used as NAS storage for our computer images.  I am having a devil of a time connecting to this thing.  I was able to change the IP address as it was moved from another location to this one.  I can ping it, connect via a web interface, but cannot do anything within the web interface because of Java blocking it.  Also, when I run the "Test DC Connectivity" utility, it fails.  I have checked group policy regarding the java issue and in fact, there is a policy or two there restricting java.  I have made an exception for me in that policy, but still cannot do any configuring on the device because of Java blocking.  I have entered several URL's into the java exception list to no avail.  If anyone has jumped this hurdle in the past, I would be very grateful.  I have also tried Chrome, Firefox and IE.

Thanks,
Mike
cheesebugahAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul SolovyovskySenior IT AdvisorCommented:
The system is so old that it may be having issues with AD that newer than 2003/2000/NT.  It's restricting java because the version on the device is old, if you find windows 98/2000 perhaps even Vista with an older Java you should be able to access

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cheesebugahAuthor Commented:
So, I tried an XP laptop, no good.  I RDC's into an old Windows 2000 server on our network and opened the web interface to the NetApp and bingo, I'm in and the Java is working.  All is well now.  I was able to change the gateway and she is talking to the network now.  I wish I'd have thought of this a couple of days ago.  Anyway, thank you for the suggestion.
cheesebugahAuthor Commented:
See my comment.  The Windows 2000 box allowed me what I was looking for.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.