A program is trying to access e-mail address informatin - Outlook 2013 & Time Matters

I am having a very frustrating issues with Outlook 2013 and Time Matters 14.0  I am thing to migrate exchange and Outlook 2013 into the mail client inside of Time Matters 2013.  I have two end users.  It works fine on user A but not B.  I keep getting the error message "A program is trying to access e-mail information stored in Outlook.  If this is unexpected then Click Deny and verify your Anti-Virus software is up to date. ( See Attached.)    Here is what I have tried to fix.

Uninstall and Reinstall AV (AV has been verified)
Uninstalled and Reinstalled the Plug in inside Time Matters
Verified that both users mirror each other.

And of course the most popular response:

The Programmatic Access security settings in the Trust Center provide the following options:

Warn me about suspicious activity when my antivirus software is inactive or out-of-date (recommended)      This is the default setting in Office Outlook 2007. Suspicious activity refers to an untrusted program attempting to access Outlook.

Always warn me about suspicious activity      This is the most secure setting and you will always be prompted to make a trust decision when a program attempts to access Outlook.

Never warn me about suspicious activity (not recommended)      This is the least secure setting.

I HAVE TIRED ALL OF THESE.

Please help.  This attorney is about to KILL me.

Thanks!

Tim

Note.. the setup works.  He just has to keep selecting Allow and the select the time frame every time he sends or receives an email.
TimeMatters.PNG
cubfan321Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CorinTackNetwork EngineerCommented:
Have you tried the following:

If the error persists with a working antivirus, try the below steps to change the MAPI protocol:

Click on Mail from the main menu and select Personal Inbox to open the Personal Inbox window.
Click on Options to open the Email Options window.
Click on the Accounts tab
Double click the MAPI account to open the MAPI Mail Account Information window.
Click Use the following MAPI Mail System.
Put a check in the box for Use Extended MAPI.
Click OK to close the MAPI Mail Account Information window.
Click OK to close the the Email Options window.
Close the Inbox and reopen.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cubfan321Author Commented:
This worked!  Thanks so much for the prompt response!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.