unable to connect Windows 10 client to sbs 2011 using wizard

I'm unable to connect a Windows 10 client to an sbs 2011 server using the http://connect in IE.
Displays "Connect Computer cannot connect this computer to the Windows SBS Network. This computer does not meet the requirements...........The computer is running Windows Vista or XP......
There doesn't appear to be any documentation available on this issue.
f1techsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Thomas GrassiSystems AdministratorCommented:
Which version of Windows 10 you running?

Need at least windows 10 Professional to connect to servers

Home Edition will not

HTH
0
f1techsAuthor Commented:
10 Pro
0
Thomas GrassiSystems AdministratorCommented:
Ok

what happens when you try from start run?

Are you trying to access a share?

If so try a map from command prompt
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

rindiCommented:
Don't use SBS's wizard tool to connect to it, but rather connect via right clicking "This PC", "Properties", and then under Computer name click on "Change Settings", under Rename this Computer click on "Change", then select the Domain under "Domain". After that just follow the rest of the Questions.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David AtkinTechnical DirectorCommented:
User needs to add the following two lines to the XML file on the server located at -
C:\Program Files\Windows Small Business Server\Bin\WebApp\ClientDeployment\packageFiles\supportedOS.xml


<OS Architecture="9" RequiredProductType="1" RequiredSuite="" ExcludedSuite="512" SPMinor="" SPMajor="" Build="10240" Minor="0" Major="10" Name="Windows 10, AMD64" id="9"/>
<OS Architecture="0" RequiredProductType="1" RequiredSuite="" ExcludedSuite="512" SPMinor="" SPMajor="" Build="10240" Minor="0" Major="10" Name="Windows 10, x86" id="10"/>

Source:
http://blogs.technet.com/b/sbs/archive/2015/07/23/client-connector-availability-with-windows-home-server-small-business-server-and-windows-server-essentials-for-supported-client-os.aspx
4
Cris HannaCommented:
In addition when you run IE you must run in Compatibility mode (also required for Windows 8.1)
You cannot use Edge Browswer
And network discovery must be turned on on the Win10 pc
0
Destry JinksOwner - Jinx-IT, Inc.Commented:
Wow, I really think David should get the points here...he submitted the true fix to the original problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.