Do I need to upgrade McAfee ePO 4.6.6 to 4.6.8 in order upgrade laptops with EEPC 7.0.3 to DE 7.1.3?

We will migrate laptops from our current ePO 4.6.6 to 5.1.1. We have about 150 laptops to migrate over. I was told that in order to migrate our laptops that have EEPC 7.0.3 to ePO 5, we must upgrade the laptops to DE 7.1.3. Support told me that in order to upgrade it to DE 7.1.3, I must upgrade our ePO 4.6.6 to 4.6.8, do the upgrade to DE 7.1.3, then i can migrate the laptops to ePO 5. Has anyone encounter this scenario before? Do I need to upgrade ePO 4.6.6 to 4.6.8 to make this happen? It just seems redundant that I need to upgrade ePO from 4.6.6 to 4.6.8, especially if I am upgrading to ePO 5.1.1.
joukiejoukAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gheistCommented:
Formally required is ePO v4.6.7
btanExec ConsultantCommented:
Yes for proper upgrade, but you can go to 4.6.7 and 5.1 if you want to go from EEPC 7 into DE 7.1.x. See supported EEPC to DE upgrade paths - for your case
If you have a system installed with EEPC 7.0.x, you can upgrade to DE 7.1. However, you must first upgrade the EEPC extension to either EEPC 7.0 Patch 2 (7.0.2) or Patch 3 (7.0.3), upgrade the EEAdmin extension to 7.0.4, and follow the procedure described in PD24867.
https://kc.mcafee.com/corporate/index?page=content&id=KB79422#Supported_Upgrade_Migration_Paths

in the PD24867, pg 16 states EPO need either 4.6.7 or 5.1. The document is for the former only, so applicable as long as you go into 4.6.7
https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/24000/PD24867/en_US/de_710_product_guide_en_us_RevB.pdf

otherwise, suggest you see this sharing in forum
- if with EPO 4.5.1, you need to upgrade to 4.5.3 before upgrading to EPO 4.6 or later.
- if with existing EPO 4.6.6 need to make sure you have minimially windows 2008 R2 64bit with SQl 2008 sp2 or later
- lastly, do the recommended backup and follow https://kc.mcafee.com/corporate/index?page=content&id=KB76739EPO 5.x checklist ( MANDATORY), to perform the in-place upgrade of epo 5.1.0. Thereafter into the next 5.1.1

https://community.mcafee.com/message/340275#340275

But best to go with new install of epo 5.1 and redeploy the agents to all the machines with forceinstall switch. But the only thing is that if using vse 8.7, the epo 5.1.0 won't support vse 8.7, hence you can't export and import the policies until you upgrade VSE to 8.8 version.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gheistCommented:
Actually old ePO can deploy new agent with new sitelist, so that it gets out of sight by itself...
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.