Avatar of bricar1
bricar1
Flag for United States of America asked on

Internet Explorer no Internet access Server 2003 R2

I inherited a system that will be updated very soon. In the meantime I was using LogMeIn Backup to backup the server. For the life of me I can't remember how I installed it.

It has been working up until a couple days ago. Now it will not connect to the backup server. I was advised to reinstall... no problem except that the server's IE cannot connect to the Internet. I get the usual white page "Internet Explorer Cannot Display the Webpage".

I can ping any website through a command prompt both with an IP address and a typical url (www.whatever.com) and I get hits with no problem.

I've relaxed security as far as possible in IE (tho I may be missing something), and enhanced security is NOT installed.

Can anyone help me connect? FWIW I'm connecting to the server via remote dt, all of which works fine.

Thanks!
Windows Server 2003Web Browsers

Avatar of undefined
Last Comment
bricar1

8/22/2022 - Mon
MasterMG2

Weird, i need more details though.

Can you try this and let me know the output?

Load CMD
the following in CMD:

nslookup
google.ca

server 8.8.8.8
google.ca

ping www.google.com

Copy and take a screenshot, post here, I would like to see them.

If you can get that to work, and the web browser is still not working, can you go to www.google.com from the browser, and attach the screenshot here?

After that I would also like a screenshot of this area from Internet Explorer:

http://windows.microsoft.com/en-ca/windows/change-internet-explorer-proxy-server-settings#1TC=windows-7

if you can just show me the settings, it may help. Thanks.
ASKER CERTIFIED SOLUTION
David Johnson, CD

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
MasterMG2

lol David is right, that works too. I assumed you tried that.

use www.ninite.com as well, really helps with quick install stuffs.
bricar1

ASKER
I d/loaded firefox onto a workstation on the lan and transferred the installer over to the server. Installed and configured but same result.

Then I went into proxy settings and set firefox to work without the proxy. That worked. I tried this on IE but still it wouldn't work.

I did however get to the site I needed to thru FF.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
sethu_uuu

Go to tools>internet options>Connections>lan settings

Check whether the "automatically detect settings" is enabled or not.

If enable try disabling
If disabled try enabling it
bricar1

ASKER
Tried it all, guys, and nothing worked until I installed Firefox and removed its proxy setting (127.0.0.1). I had removed it from IE too but no joy. I appreciate everyone's attempts to help!
sethu_uuu

What is the Antivirus you are using.
Go to manage add on's and try to disable the all the addons's or just the add on related to antivirus
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.
bricar1

ASKER
Thant's what worked, although it didn't reveal the nature of the problem. Thanks!