exchange server 2010 error

Dear after i restrat my exchange server i got teis error massage : --------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
Failed to mount database 'DB03'.

DB03
Failed
Error:
Couldn't mount the database that you specified. Specified database: DB03; Error code: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionJetErrorMissingLogFile: Unable to mount database. (hr=0x80004005, ec=-528)
. [Database: DB03, Server: MBX01.kfhj.local].

An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionJetErrorMissingLogFile: Unable to mount database. (hr=0x80004005, ec=-528)
. [Database: DB03, Server: MBX01.kfhj.local]

An Active Manager operation failed. Error: Operation failed with message: MapiExceptionJetErrorMissingLogFile: Unable to mount database. (hr=0x80004005, ec=-528)
. [Server: mbx01.kfhj.local]

MapiExceptionJetErrorMissingLogFile: Unable to mount database. (hr=0x80004005, ec=-528)





--------------------------------------------------------
OK
--------------------------------------------------------
please need your help ASAP
thanks
AhmedkfhAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MAS (MVE)EE Solution GuideCommented:
It seems like you have some log files missing you have to do a database repair
Please try soft repair if it doesn't help then try hard repair
http://mikepfeiffer.net/2010/04/getting-an-exchange-database-into-a-clean-shutdown-state-using-eseutil/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
First thing you should try is to mount the database via Exchange PowerShell which might provide you more details as to what the cause is.  To mount the database, run the following command:

mount-database "DB03"

Error you provided refers to either database error, missing or corrupt logs.  You would have to run ESEUTIL command.  Refer to link below:

http://www.virtualhelp.me/windows/579-exchange-2010-error-unable-to-mount-database
0
AhmedkfhAuthor Commented:
Dear please see the attch. when i apply your solution .
thanks
error.png
0
Seth SimmonsSr. Systems AdministratorCommented:
you need to either specify the full path to the database or change to the folder where the database files reside.  you are in c:\ trying to check an edb file in that folder which isn't there
0
MAS (MVE)EE Solution GuideCommented:
eseutil /mh <location of the EDB file>
example  eseutil /mh  "D:\Excahgedatabases\usermailboxes.edb"
as of now your are searching in  C drive
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.