Receive "The IP address conflicts with the WAN IP subnet" when making LAN changes on Netgear device

Hello,

I have the following devices (both Netgear):

Prosafe FVS336Gv3
Router R6300v2

The static IP setting for the LAN on the Prosafe is 192.168.1.1/255.255.255.0
The static IP setting for the WAN on the router is 192.168.1.101/255.255.255.0
The static IP setting for the LAN on the router is 10.9.8.1/255.255.255.0

On the router LAN settings, if I try to disable the DHCP Server I receive the error:

The IP address conflicts with the WAN IP subnet.  Please enter a different IP address.

Along with this, Internet connectivity is extremely slow.

Any ideas?

Please advise.

Have a great day,

Don
GEMCCAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JustInCaseCommented:
The static IP setting for the LAN on the Prosafe is 192.168.1.1/255.255.255.0
The static IP setting for the WAN on the router is 192.168.1.101/255.255.255.0
Both networks are in the same subnet - 192.168.1.0/24.
WAN should be in the different subnet than LAN (since you have static IP, I guess that was assign by your ISP).
Set LAN subnet to anything but 192.168.1.0/24 (example 192.168.2.0/24, 192.168.0.0/24 etc).
GEMCCAuthor Commented:
Please note, the LAN port you are speaking of is on the Prosafe while the WAN port is on the Router and the two ports are connected.  My topology is:

ISP Modems (bridge mode) > Prosafe (rollover device between the two ISPs) >  Router > Switch

Thank you,

Don
JustInCaseCommented:
Can you draw topology and mark IP addresses on interfaces to avoid confusion?
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

GEMCCAuthor Commented:
ISP Modems (bridge mode) > 
Public IPs ProSAFE 192.168.1.1/24 > 
192.168.1.101/24 Router 10.9.8.1/24 > 
10.9.8.x/24 Network Devices

I hope this helps.

Thanks for your help.

Don
JustInCaseCommented:
I thought more like this, but change (mask) your public IP addresses on WAN.
:)
In my mind public IP (WAN) and LAN IP on Prosafe FVS336Gv3 should be different IP addresses, just like on R6300v2.
Change addresses to your topology
GEMCCAuthor Commented:
Your diagram works fine for me.  Just use the IP addresses you have marked.  Like your diagram, I have 4 different subnets: one for each ISP, one between the ProSAFE and the Router then one more for the LAN.

Have a great day,

Don
JustInCaseCommented:
Than you should not have problems.
Some piece of slow internet performance could be caused by double natting. Once on every router, but I guess in most situations you should not notice that at all.

And also triple check LAN IP address on your R6300v2 router, since I don't see reason for message that you have mentioned if you have just turned off DHCP on second router and LAN is not in default DHCP range (192.168.1.0/24), so I guess router is still in default IP address range. Maybe router don't accept your 10.x.x.x/24 range and return default IP address for LAN (try 192.168.200.0/24 :) ), or something like that....
Fred MarshallPrincipalCommented:
I'm not sure what you mean by 4 subnets as I only see, at most 2 or 3:
ISP Modems (bridge mode) > 
 Public IPs ProSAFE 192.168.1.1/24 > 
 192.168.1.101/24 Router 10.9.8.1/24 > 
 10.9.8.x/24 Network Devices
Here 192.168.1.1/24 is a Private IP Address with subnet 192.168.1.0/24
192.168.1.101/24 is another Private IP Address with the same subnet 192.168.1.0/24.

So, the point is that no device should have the same subnet on the WAN and LAN sides.
In order to avoid this, I try to assign a LAN subnet that's not likely to be used as a generic subnet.  Common ones are:
192.168.0.0/24
192.168.1.0/24
10.0.0.0/24
etc.

So, set the LANs that you can set to subnets like:
192.168.123.0/24
192.168.199.0/24
10.0.97.0/24
The chance that picking one like this will avoid the conflict now and into the future.

I do notice that some providers are doing the same thing for likely the same reason.  So, you may find your ISP device's LAN subnet being 192.168.99.0/24 .. something like that.  Still, if you avoid the common ones the likelihood of a matching conflict is low.  And, of course, you'll figure it out.

The big deal is if the ISP changes their device and introduces a new but common subnet on the LAN sie.  You want your own router's LAN to *not* match this to save the hassle to the user of having to reconfigure.
GEMCCAuthor Commented:
Ended up being a DNS setting on the WAN port of the router.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GEMCCAuthor Commented:
Resolved issue
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.