Mikrotik RB433 Ethernet port stops responding

Hi
I have a RB433 configured as a station bridge - connecting via nv2 to another 433 ap bridge. Wireless works fine. At random intervals, the Ether1 port (the only one in use) stops responding. Wireless is still ok.
All ports (including wlan) on the board are linked together in a bridge, and the bridge has an IP address. RouterOS is 6.32.2. Had previously 6.27, and upgrading didn't change anything.
Got a tip about turning off STP, but problem is still there.

Changing the board may be a solution, but it is located in a quite remote location.... Trying all other options first.

In Winbox I see that a switch is configured - with Ether2 and Ether3 as the ports, but no master port. Could this create a problem (same ports in both switch and bridge)? If so - what should be done to fix it (there is no choice to add or remove ports from the switch...)
Olaf BerliAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Norm DickinsonGuruCommented:
I have seen firmware updates resolve issues such as this. Check with the manufacturer to see if one is available. Also note that flashing the firmware will overwrite any settings contained on the device in most cases - so get a complete backup of the configuration first, and prepare for downtime during the flash and reconfiguration process.
1
Olaf BerliAuthor Commented:
Hi Norm. Thanks for your response.
I upgraded the OS and the firmware as my first step. Didn't solved the problem.
My solution was to use another Ethernet port and just have power supplied through Ether1. This has worked well for some time now, so it seems like the problem is solved.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Olaf BerliAuthor Commented:
Trying to fix the problem via Winbox (settings, upgrades etc.) the only remaining solution was to start using a different Ethernet port on the RB433 board. This fixed the issue. Did this before any response to my question....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.