vCenter Support Assistant Appliance

Hello all.

Would anyone know why I am unable to migrate a virtual appliance (both host & datastore) to another cluster within the same data center?  As soon as I click on the destination datastore I receive the following:

VSA-Error.PNG
I am able to migrate other VMs just fine.

Thank you
VSA-Error.PNG
IDMAAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Carlos IjalbaIT Systems DirectorCommented:
Have you tried with 2 migrations: migrating first datastore and then migrate host?

It seems the VM is in the local datastore of a host.
IDMAAuthor Commented:
Carlos,
I did discover that this is happening with a specific host on the destination cluster.  2 out of 3 are good bur, when I try to migrate VMs to the other specific host, it errors out validating the datastore.  This is strange because all 3 destination hosts share the same datastore.  There's no more datastores for these 3 hosts.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
can you screenshot your datastores and networking across hosts ?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Carlos IjalbaIT Systems DirectorCommented:
In that case maybe you have lost paths to one of the DataStores? As Andrew says, post connection details, and check the Paths from Configuration > Storage
IDMAAuthor Commented:
Thank you guys.  The datastore was disconnected for that host, not sure why.  I did a rescan and it all came back online.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.