Cant´t access internet via browser

I can not access any website via browser. In internet explorer, chrome or another. I can ping and seems to be okay. I've done flushdns and cleaned caches, but nothing. Other machines in netweork work well. Is there any utility to solve this problem
rflorencioAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Benjamin VoglarIT ProCommented:
Did you chack your computer with any antispyware?

www.superantispyware.com
https://www.malwarebytes.org/antimalware/

Can you ping 8.8.8.8 ?
0
rflorencioAuthor Commented:
yes i can ping and many others, only can´t access any site in browser. Network seems work fine but when call  web browser (any one), is like internet is down.
0
rflorencioAuthor Commented:
For ex. antivirus software can update via internet in this machine.
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

Muhammad BurhanManager I.T.Commented:
please check whats in Default Gateway
cmd > ipconfig
put that ip in browser's proxy settings with 80 port and try

check DNS server also
cmd > nslookup
it must return your DNS server's IP
0
rflorencioAuthor Commented:
Not work put ip in browser proxy settings. All is ok.
0
Muhammad BurhanManager I.T.Commented:
All is ok ?
0
rflorencioAuthor Commented:
No, not working. When I meant everything ok, is dns ....
0
Muhammad BurhanManager I.T.Commented:
please share the screenshot having details of ipconfig /all, nslookup and browser's proxy.
cmd > nslookup
technet.com
0
Benjamin VoglarIT ProCommented:
try:

open cmd as admin

netsh int ip reset

restart comp.
0
rflorencioAuthor Commented:
0
rflorencioAuthor Commented:
0
rflorencioAuthor Commented:
0
Muhammad BurhanManager I.T.Commented:
everything there is seems to be fine.
please give a try with rebooting Router and your PC as well.
0
rflorencioAuthor Commented:
also already done that. An error appear when calling browser sayng dns error. The browser open but after is like internet connection is off.
0
Muhammad BurhanManager I.T.Commented:
put 192.168.1.1 in your ipv4 DNS settngs then try.
actually we have to figure it out step by step, cause all of the things are seems to be good.
0
rflorencioAuthor Commented:
Also tried. When open chrome the following message  appears: "DNS_PROBE_FINISHED_NXDOMAIN".
0
Benjamin VoglarIT ProCommented:
It must be an DNS issue

cmd > netsh winsock reset catalog

Reboot
0
Muhammad BurhanManager I.T.Commented:
try with manual IPv4 settings.

192.168.1.9
255.255.255.0
192.168.1.1

8.8.8.8
8.8.4.4
0
JohnBusiness Consultant (Owner)Commented:
It might be easiest to do a TCP/IP Reset combined with DNS Flush.  Reset was suggested earlier.

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt
Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache
Then restart the computer

See if that helps.
0
rflorencioAuthor Commented:
Nothing. I tried also restart dns cliente service, but nothing.
0
Scott CSenior EngineerCommented:
My son had this exact same issue with his computer.  He didn't have a good anti-virus solution in place.  (Kids always think they know best).

We wound up backing up his data, formatting the drive and doing a fresh install.  He is now taking my advice.

These types of infections are always nasty and the only way to be sure you have cleaned it is  a wipe.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rflorencioAuthor Commented:
However when run "netsh int ip reset c:\resetlog.txt",  this message appear "there are no user-defined specifications for reset"
0
JohnBusiness Consultant (Owner)Commented:
Did you try the command in an Administrative User ID?

You have ticked both the Windows 7 and Windows 8 tags.

For Windows 7, try System File Checker.
For Windows 8, try System File Checker AND DISM Restore Health.

System File Checker:

Open cmd.exe with Run as Administrator and run SFC /SCANNOW.
Allow to complete, restart or, preferably, shut down the computer and then start up again.
Test to see if the problem has been corrected.

DISM:

Open cmd.exe with Run as Administrator.
DISM.exe /Online /Cleanup-Image /Scanhealth (takes 15 - 20 minutes).
DISM.exe /Online /Cleanup-Image /Restorehealth (takes 15 - 20 minutes).
Restart the computer and test.
0
Muhammad BurhanManager I.T.Commented:
try sfc/scannow
0
rflorencioAuthor Commented:
Nothing, I will do a fresh installation.
0
JohnBusiness Consultant (Owner)Commented:
@rflorencio  - Thanks for the update and good luck with reinstalling Windows.
0
Scott CSenior EngineerCommented:
Just wondering why you didn't pick my solution.  This is what you are ultimately having to do to resolve the issue.  You picked a comment that didn't fix the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.