Can't delete failed Array - HP Storage Works MSA

I'm trying to delete a failed array and I'm getting this message using the GUI ACU.  Would someone shed some light on this message and what we might do to delete the array?

Operation has failed with an unknown error.  Please restart the application and attempt the operation again.

The array is 8tb, made up of 4 logical drives, RAID5.  Initially I tried deleting the entire array twice and got this message.  Then I tried deleting just one of the 2tb logical drives and got the same message.

HP Storage Works MSA 1500CS - Modular Smart Array 1000 Controller - MSA20 External Shelf's - HP ProLiant DL360 Server - Windows 2003 SP2 Standard Server - 45TB's of usable storage.

Array Configuration Utility version 8.50.5.0

Also I can't get to the command line prompt.  I'm using HyperTerminal on a Win7 Pro laptop.

I have the Command Line reference guide.  The cable and laptop I'm using can get a cmd line prompt on another MSA1500 we have.  Hyperterminal settings are 19200 - 8 - None - 1 - None

This unit has had problems in the past and we're concerned about it booting back up if we shut it down.  If you need additional information let me know.

Thanks for your time and consideration
mobotAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Carlos IjalbaIT Systems DirectorCommented:
As any storage array, it should have 2 controllers, if you cannot connect to the PRIMARY one, you should try connecting to the other one, and once that has been done, reboot the controller that is giving problems.

But as usual, better off opening a case with HP support, and they will tell you hot to connect to the 2nd CTL, perform the CTL reset, etc.

This controllers get fried sometimes, that's why they carry two, but then again, it's not very common, and a support case with HW should be opened.
mobotAuthor Commented:
This one don't have a second controller in it.  And not saying the existing controller isn't flakey but I can read the history of messages on the LED panel.  

Have you ever ran across that message?
mobotAuthor Commented:
The solution for us was to shutdown the server, controller, and the shelf's.  And bring them back up.
Once that was done I was able to re-enable the failed logical drives. We did lose the data, and had to restore from backup.

Also note that of the two drives the controller had reported as failed.  One of the drives was ok after the shutdown and restart.  I did have to replace the other drive.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mobotAuthor Commented:
My comments detailed the solution that worked for us.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.