URGENT - I can't connect to domain inside domain controller

Hi all,

I am facing a strange problem inside an active directory server (domain controller - Windows Server 2012 R2), when I open "dsa.msc" and I receive a message, can't connect to domain.

Please, I need help. URGENT
MicronasAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Toni UranjekConsultant/TrainerCommented:
It is possible console was previously connected to a DC which is not available anymore.
Did you try to right click and select Change Domain Controller...?
asavenerCommented:
What is the exact error message you're seeing?

A couple of suggestions:  Verify the DNS settings on the NIC.  Verify that DNS service is started.
MicronasAuthor Commented:
So. The DNS is OK, running. The both domain controllers show this message. The network settings is ok.
The BPA show that AD is OK too. Help, I have 300 users stoped.
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

asavenerCommented:
Can you please describe the exact error message?
MicronasAuthor Commented:
So, I can't connect to Users and Computers snap-in. Computers on network can't connect to domain. I've checked DNS settings and all are fine.
So, I can't connect to domain, If I go to domain controller and put DNS to 127.0.0.1, the server still continue showing message, domain couldn't be contacted.
Any suggestion?
asavenerCommented:
Check the Windows firewall settings on the domain controller, set it to disabled.  Make sure the network cable is connected.  Make sure you can ping the default gateway, and any other machines on your network.
MicronasAuthor Commented:
I did this. The issue persist.
asavenerCommented:
On a client machine, run a command prompt and then run nslookup.

Enter the following commands:

server <ip address of your domain controller>
<hostname of your domain controller>


Does the address resolve correctly?

Next try to resolve this address (replace "example.local" with your active directory domain name):

_ldap._tcp.dc._msdcs.example.local
Will SzymkowskiSenior Solution ArchitectCommented:
Run the following commands on the DC

repadmin /replsum
repadmin /showrepl
repadmin /bridgeheads
DCDiag /v

Netdom query DC
Netdom Query FSMO

Also check your Directory Service Logs on this DC.

Make sure that the Netlogon Service is started and that the Active Directory Service is also start.

Will.
MicronasAuthor Commented:
Asavener,

I tried your sugestion and the machine resolves name correctly.

Will,

Netlogon is running too, I tried to restart service, but same issue. The replication doesn't work.
asavenerCommented:
Verify that the time is synchronized between the servers.
MicronasAuthor Commented:
Hello all,

I tried all sugestions, but I haven't sucess and I recreated an entire domain, the problem was solved in this way.
The customer didn't have AD backup's.

Thanks.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MicronasAuthor Commented:
I solved the problem but the suggestions from experts didn't make effect.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.