Local intranet asking for user name and password

We have our local intranet integrated with user logon and set for home page, so for one user it's bringing up the login screen with a wrong user name. We have a workaround this, you can click on "Other User", type in the right one and that works.
Using IE 11, so far I've tried to fix it by clearing the cache on the IE, to no avail.
Any other suggestions?
Thanks,
Attila-RobertAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shaun KlineLead Software EngineerCommented:
Check the user's saved passwords. From the User Accounts control panel, click the Advanced Tab and then Manage Passwords.

In Windows 7, you can also get to the saved passwords by going directly to the Credential Manager control panel.
1
Mohammed KhawajaManager - Infrastructure:  Information TechnologyCommented:
Go to Task Manager and see under what username is IE running
0
sethu_uuuCommented:
Try to recreate the user profile .
Also try to rejoin the machine in domain
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

compdigit44Commented:
Is your intranet part of the local intranet zone in IE?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Attila-RobertAuthor Commented:
I have deployed a new PC to the user, it's still asking for a password, the only change this time is that it's pulling the correct user name, so only the password needs to be typed in and then it works.
Any ideas?
Thanks,
0
Attila-RobertAuthor Commented:
OK, I've added the site to the intranet zone in IE and that seemed to have solved the problem, so I'll accept comdidigit44's solution. Thank you all!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.