office 365, exchange 2010

we just changed primary smtp address of user from aa@domain1.com to domain.com

when I send an email to user who is in office 365 , I get following auto email reply

Thank you for contacting @domain.com, but it looks like you are using an outdated email address. We are now company, reaching over a quarter billion consumers each month - so please update your contact information with our new domain: @domain1.com.

we are getting this from domain1 AutoReply <no-reply@domain1.com

so what went wrong
pramod1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Try using the command Outlook.exe /cleanrules and see if the problem persists. Also you can. If issue persists check if the user has changed their internal and external messages by running the command Get-mailboxautoreplyconfiguration username. You can also try disabling and re-enabling the Outofoffice messages and check if you're receiving the same

Thanks
Manikandan
0
pramod1Author Commented:
the user is now in office 365

where to disable and renable outofofficemessages
0
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

In office365 perform the thing which I suggested earlier when a user is migrated from different exchange to office365 the OOF message is copied that might be causing this error. That's why i'm suggesting to run Outlook.exe/cleanrules and try disabling and re-enabling the OOF message

Thanks
Manikandan
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

pramod1Author Commented:
I ran outlook.exe/ cleanrules in power shell . it says below

outlook.exe : The term 'Outlook.exe' is not recognized as the name of a cmdlet, function, script file, or operable
rogram. Check the spelling of the name, or if a path was included, verify that the path is correct and try again.

also where should I disable and renable OOF message
0
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

You have to run this command on command prompt not the PowerShell. Refer the below link. For disabling the OOF message follow the below steps

For Microsoft Office Outlook 2016, 2013 and 2010
Click the File tab, and then click the Info tab in the menu.
Click Automatic Replies (Out of Office). ...
In the Automatic Replies dialog box, select the Send Automatic Replies check box.

http://office.microsoft.com/en-us/outlook-help/command-line-switches-for-outlook-2010-HP010354956.aspx

Thanks
Manikandan
0
pramod1Author Commented:
this is what I get bin mailbox configuration. attached details
get-mailbox-configuration.docx
0
pramod1Author Commented:
this is getting confusing, how can I access the user office , I am admin

I can his profile on 365
0
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Run the command for disabling the OOF message from Exchange Management Shell. Could you find out whether this a newly created user or migrated to Office365

Set-MailboxAutoReplyConfiguration username -AutoReplyState Disabled
Set-MailboxAutoReplyConfiguration username -AutoReplyState Enabled

Thanks
Manikandan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pramod1Author Commented:
he got migrated recently

but got his division changed so he had to update his email address with another accepted domain

so when any user still sends mail it comes with an auto reply of previous domain he had in email

though both the domains are still there in his email  address only one has become primary smtp
0
pramod1Author Commented:
I ran Set-MailboxAutoReplyConfiguration username -AutoReplyState Disabled in power shell
0
pramod1Author Commented:
I cannot do in EMS user is on o365
0
pramod1Author Commented:
can u help
0
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

So you mean to say the user has 2 email id's and the OOF message is sent from old email address. Well in-order to correct this you may need to ask the user to check his OOF message using the following step. But this has to be done by the user itself since the mailbox is moved to Office365 you cannot do the change

o turn on or modify automatic replies, do the following:
Open Outlook Web App and login to your account.
At the top of the page, select Outlook (or Mail). Or, select the App launcher , and then select Outlook.
At the top of the page, select Settings > Automatic replies. ...
Make the desired changes and click SAVE.

Thanks
Manikandan
0
pramod1Author Commented:
can I have his mailbox permission may be there is some inbox rule
0
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Follow the below link which has the steps to obtain full access permission for a user in Office365

https://community.office365.com/en-us/f/148/t/167084

Thanks
Manikandan
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.