Windows 7 UI/Font/Grapics Problem

Windows 7 x64 Professional, HD Graphics 2500

See attached files for the problem, it happens with nearly everything on the PC making it hard to try some things.

Doesn't happen in safe mode.

Hovering over where the boxes are meant to be with AERO theme turned on causes the screen to go black for a few seconds.

Tried system restore (completes with no change, only 1 month available happened last week ), sfc /scannow (reports no errors), windows repair (reports nothing wrong), graphics driver reinstall ( Both old new and none doesn't change anything ) and registering all dll's for relevant files i could find online. Disabling all msconfig services and and startup has no change. Tried various virus scan's and rookit revealers, i have ran combo fix both in safe mode and in normal windows it shows nothing changed or out of the ordinary.

There are business programs on here so i cannot reinstall windows.
quickbooks.jpg
Program-installer.jpg
Outlook.jpg
Hi-jack-this.jpg
Hi-jack-this-2.jpg
LVL 2
beefstu123Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
right click on your desktop select personalization and change your theme.
0
beefstu123Author Commented:
No luck

That only works for turning off AERO which it flicks to black with, doesnt change anything else, went thru every single theme, i have left it on windows 7 basic since i found out it was aero causing the black screen flicks, that made it really hard to try to fix it.
0
beefstu123Author Commented:
Found the problem.

I removed the current anti-virus program and it all works fine now.
I had to reinstall a different product as the same one would create the problem again.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David Johnson, CD, MVPOwnerCommented:
which antivirus was causing the problem?
0
beefstu123Author Commented:
Was the installed Anti-Virus
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.