can't access exchange 2010 account via owa

Hi Experrts.
today i started the ssl certificate setup on my newly configured exchange 2010 with sp3.  I was able to access  mail boxes via owa . i submited the ssl cert request with namecheap.com and provided the csr code and they send me the cert to my admin email acc which is on the very same exchange. i went to login to it via owa and get a message saying "Secure Connection Failed" I believe its an ssl cert problem but i cant login to my mail to retrieve the attached cert file to fix. any suggestions?
the actual owa link is https://mail.sunrisebhc.com/owa.   is there  a way around this error to my mail box so i can get the cert file?
HELP
vizoitaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

yo_beeDirector of Information TechnologyCommented:
Do you have a vpn or another means to access your network securely and connect directly to your server to apply the recently issued very?

Since you cannot get passed the initial page you are out of luck via this easement.
0
vizoitaAuthor Commented:
yo_bee: I do have a vpn and rdp to the server. how do i access the email account?
0
Amit KumarCommented:
Can you check if owa is working locally on server. just try on CAS server:

https://localhost/owa

or

https://mail.sunrisebhc.com/owa

it is not accessible from public network.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

vizoitaAuthor Commented:
Amit Kumar: thats a negative, same result as from outside.
0
Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

Open the link on Google chrome there you will receive error Your connection is not private > Click on Advanced & click on proceed to mail.sunrisebhc.com you will get the owa page. I was able to view your OWA page. See the attachment

Thanks
Manikandan
Capture.PNG
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
yo_beeDirector of Information TechnologyCommented:
I just tried your link (BTW not the best thing to post on a forum) and I got to the login page.

What is the issue from that point?
0
Amit KumarCommented:
can you check Exchange services on your server are they running?

please brief your architecture, how many mailbox, cas and HT are there?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SSL / HTTPS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.