Vmware View - USB device not mapping

Hi All,

We have two different sites, one based in London and the other Redding.

When i plug in a USB device at london site it works fine, however it don't work the the redding site - it don't detect it at all. I got the user to login to the same vdi at redding, with the same AD account. The users access the VDI's via a LG thin client. The both LG's, the one at London and Redding have the same policies, however the VDI machine which is running windows 7 wont detect the USB device at all.

Please help!

Thank you,
Kay
Kelly GarciaSenior Systems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Chris HInfrastructure ManagerCommented:
however the VDI machine which is running windows 7...

What's the OS of the other thin?
0
compdigit44Commented:
Are the policies applied to both sites for the VDI's the same?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Kelly GarciaSenior Systems AdministratorAuthor Commented:
its the same dedicated vdi they are connecting to therefore its not an issue with the policy.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Thomas Zucker-ScharffSolution GuideCommented:
have you tried looking at the device manager to add a drive letter.  I have found it is sometimes that simple, but have not found why.  Or does the USB not even light up?
0
Chris HInfrastructure ManagerCommented:
What speed is the USB device?

What is the flavor and version OS you're running on the LG thin clients?  Is there a BIOS version or firmware version mismatch between the two devices?

Does anything wok as far as redirection goes on the Redding thin?  Have you tried a different thin with the same VDI at the Redding location?  Is it a network ACL between the two sites blocking the forwarded drive?

What session protocol are you using to connect to your VDI server?
0
LeeTutorretiredCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.