Help with a simple Cisco configuration

Hello Cisco Experts,

I’m learning Cisco networking.  I’m using GNS3 to lab some scenarios out.  This is a simple lab that I’m having problems with.  I have a router that is actually configured as a computer.  This “PC” has an ip configuration as follows:
IP address – 192.168.200.50
Subnet mask – 255.255.255.128
Gateway – 192.168.200.1
The configuration for this device is given below:
PC2#show running-config
Building configuration...

Current configuration : 1893 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PC2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip routing
no ip icmp rate-limit unreachable
no ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
ip tcp synwait-time 5
ip ssh version 1
!
!
!
!
interface FastEthernet0/0
 no ip address
 no ip route-cache
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no ip route-cache
 shutdown
 clock rate 2000000
!
interface FastEthernet0/1
 description PC1
 ip address 192.168.200.50 255.255.255.128
 no ip route-cache
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 no ip route-cache
 shutdown
 clock rate 2000000
!
interface Serial0/2
 no ip address
 no ip route-cache
 shutdown
 clock rate 2000000
!
interface Serial0/3
 no ip address
 no ip route-cache
 shutdown
 clock rate 2000000
!
interface FastEthernet1/0
!
interface FastEthernet1/1
!
interface FastEthernet1/2
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
 no ip address
 no ip route-cache
!
ip default-gateway 192.168.200.1
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end

PC2#

Open in new window


Here are the results of a show ip interface brief on the "PC"
PC2#show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES NVRAM  administratively down down
Serial0/0                  unassigned      YES NVRAM  administratively down down
FastEthernet0/1            192.168.200.50  YES manual up                    up
Serial0/1                  unassigned      YES NVRAM  administratively down down
Serial0/2                  unassigned      YES NVRAM  administratively down down
Serial0/3                  unassigned      YES NVRAM  administratively down down
FastEthernet1/0            unassigned      YES unset  up                    down
FastEthernet1/1            unassigned      YES unset  up                    down
FastEthernet1/2            unassigned      YES unset  up                    down
FastEthernet1/3            unassigned      YES unset  up                    down
FastEthernet1/4            unassigned      YES unset  up                    down
FastEthernet1/5            unassigned      YES unset  up                    down
FastEthernet1/6            unassigned      YES unset  up                    down
FastEthernet1/7            unassigned      YES unset  up                    down
FastEthernet1/8            unassigned      YES unset  up                    down
FastEthernet1/9            unassigned      YES unset  up                    down
FastEthernet1/10           unassigned      YES unset  up                    down
FastEthernet1/11           unassigned      YES unset  up                    down
FastEthernet1/12           unassigned      YES unset  up                    down
FastEthernet1/13           unassigned      YES unset  up                    down
FastEthernet1/14           unassigned      YES unset  up                    down
FastEthernet1/15           unassigned      YES unset  up                    down
Vlan1                      unassigned      YES NVRAM  up                    down
PC2#

Open in new window


This device is connected to a router.  I have created a vlan interface on the router to act as the default gateway for the "PC".  The ip configuration is as follows:
interface vlan 200
ip address 192.168.200.1 255.255.255.128
description GATEWAY FOR 192.168.200.0/25 NETWORK
no shut
The full configuration of the router is given below:
ACL-R2#show running-config
Building configuration...

Current configuration : 2039 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ACL-R2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$FNBp$M9mV8hXp8gdgq.1z1UAc81
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
ip tcp synwait-time 5
ip ssh version 1
!
!
!
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 shutdown
 clock rate 2000000
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1
 no ip address
 shutdown
 clock rate 2000000
!
interface Serial0/2
 no ip address
 shutdown
 clock rate 2000000
!
interface Serial0/3
 no ip address
 shutdown
 clock rate 2000000
!
interface FastEthernet1/0
!
interface FastEthernet1/1
!
interface FastEthernet1/2
 description CONNECTS PC2 (192.168.200.50)
 switchport access vlan 200
!
interface FastEthernet1/3
!
interface FastEthernet1/4
!
interface FastEthernet1/5
!
interface FastEthernet1/6
!
interface FastEthernet1/7
!
interface FastEthernet1/8
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
 no ip address
!
interface Vlan200
 description GATEWAY FOR 192.168.200.0/25 NETWORK
 ip address 192.168.200.1 255.255.255.128
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 password 7 0025302A4969594B2C2E425D061500
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 password 7 153328204918796909262D
 logging synchronous
line vty 0 4
 password 7 072E0260033B4B48210612
 logging synchronous
 login
!
!
end

ACL-R2#

Open in new window


Here are the results of a show ip interface brief from the router:
ACL-R2#show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            unassigned      YES NVRAM  administratively down down
Serial0/0                  unassigned      YES NVRAM  administratively down down
FastEthernet0/1            unassigned      YES NVRAM  administratively down down
Serial0/1                  unassigned      YES NVRAM  administratively down down
Serial0/2                  unassigned      YES NVRAM  administratively down down
Serial0/3                  unassigned      YES NVRAM  administratively down down
FastEthernet1/0            unassigned      YES unset  up                    down
FastEthernet1/1            unassigned      YES unset  up                    down
FastEthernet1/2            unassigned      YES unset  up                    down
FastEthernet1/3            unassigned      YES unset  up                    down
FastEthernet1/4            unassigned      YES unset  up                    down
FastEthernet1/5            unassigned      YES unset  up                    down
FastEthernet1/6            unassigned      YES unset  up                    down
FastEthernet1/7            unassigned      YES unset  up                    down
FastEthernet1/8            unassigned      YES unset  up                    down
FastEthernet1/9            unassigned      YES unset  up                    down
FastEthernet1/10           unassigned      YES unset  up                    down
FastEthernet1/11           unassigned      YES unset  up                    down
FastEthernet1/12           unassigned      YES unset  up                    down
FastEthernet1/13           unassigned      YES unset  up                    down
FastEthernet1/14           unassigned      YES unset  up                    down
FastEthernet1/15           unassigned      YES unset  up                    down
Vlan1                      unassigned      YES NVRAM  up                    down
Vlan200                    192.168.200.1   YES manual up                    down
ACL-R2#

Open in new window


The problem I'm encountering is I can't ping the 192.168.200.1 ip from the router itself.  This is a virtual interface, so I should be able to see it.  I thought maybe the virtual interface wouldn't come up until something is connected to it, so I connected the "PC", but no go.  

I would appreciate any help I could get on this.  I'm just not seeing the issue.
LVL 1
ndalmolin_13Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Don JohnstonInstructorCommented:
Can you ping the .1 address from the "PC"?
0
JustInCaseCommented:
The problem I'm encountering is I can't ping the 192.168.200.1 ip from the router itself.  This is a virtual interface, so I should be able to see it.  I thought maybe the virtual interface wouldn't come up until something is connected to it, so I connected the "PC", but no go.
Your VLAN 200 is down since there is no active interfaces in VLAN, VLAN will stay down until there is at least one active port. Check is cable plugged in the right port (maybe it is plugged in one of ports that are shut?), since protocol on all ports on second router are down. As long as Fa1/2 protocol is down, it will not work.
FastEthernet1/2            unassigned      YES unset  up                    down
Vlan200                    192.168.200.1   YES manual up                    down

interface FastEthernet1/2
 description CONNECTS PC2 (192.168.200.50)
 switchport access vlan 200

Open in new window

It could be some GNS3 bug, check this recommended IOS images for GNS3, maybe you should try some other IOS image.
We really recommend using c3640, c3660, c3725, c3745 and c7200 IOS images, they have proven to be the most stable in GNS3 provided you use the right amount of RAM and Idle-PC value.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ndalmolin_13Author Commented:
This was in fact a GNS3 issue.  I got frustrated with the problem and decided to step away from it for a few minutes.  I saved my configs, powered down the devices and closed GNS3.  When I got back to the lab 30 minutes later and powered everything back up, everything was good.  I replicated the problem on another GNS3 project and the same process worked again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.