How to change the SSLVPN IP Pool range on a SonicWall

Have just began working at a site. While documenting and auditing IP ranges, I observed that the SonicWALL TZ-210 has been configured to dole out IPs to incoming SSL VPN clients in the same range as that used for printers.

I have attempted to edit this, however the changes do not "take", After changing and to and, I click OK.  The "Ready" changes to "please wait" for a second and the dialog box closes as expected, but the setting don't change.

Any SonicWALL experts here have any ideas?

LVL 23
Mal OsborneAlpha GeekAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Is any part of the new ip address range you entered already used in some other address object?

Check the setting under firewall => address objects

Would you are seeing would be typical of this.
Mal OsborneAlpha GeekAuthor Commented:
Only possible clash is the "Lan primary subnet", Can't really get rid of that.
You need to make sure that none of the addresses in the  "old" range are in use when you try to make the change. You can go under SSLVPN to release them.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Mal OsborneAlpha GeekAuthor Commented:
Definitely were none in use. Although we have a block of 10, the VPN is hardly ever used on this site.
I just realized that your post of the SSLVPN pool above is not really that, but rather just an address object that I suspect is used to control what activities are permitted when connected via the SSLVPN.

Go to SSLVPN -> Client Settings and make the change there for NetExtender Start IP and NetExtender End IP.

If that works for you then find out what the Address Object is used to control as you might also need to change that as well.
Mal OsborneAlpha GeekAuthor Commented:
I ended up just beginning again. Deleted the SSLVPN setup, creating a new IP range, rules etc. I think there must have been an easier way.
Mal OsborneAlpha GeekAuthor Commented:
Didn't really work, but was a reasonable thing to check.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.