Link to home
Start Free TrialLog in
Avatar of mudcow007
mudcow007Flag for United Kingdom of Great Britain and Northern Ireland

asked on

Office 2016/ 365 On Win7 Outlook wont open

Just updated my Office 365 install to Office2016 install went fine can open open word, excel etc however Outlook wont open

I have tried deleting my existing mail profile - no effect

uninstalling all versions of office installed on the machine, rebooting an reinstalling an it still falls over

error within the logs are

Faulting application name: OUTLOOK.EXE, version: 16.0.4229.1029, time stamp: 0x56067a59

Faulting module name: AppVIsvSubsystems32.dll, version: 5.0.10331.0, time stamp: 0x55843043

Exception code: 0xc0000005

Fault offset: 0x0008a0ac

Faulting process id: 0x1c08

Faulting application start time: 0x01d101b9811b15ed

Faulting application path: C:\Program Files (x86)\Microsoft Office\root\Office16\OUTLOOK.EXE

Faulting module path: C:\Program Files (x86)\Microsoft Office\root\Office16\AppVIsvSubsystems32.dll

Report Id: c6a7cd6d-6dac-11e5-9551-e840f280c12c

Open in new window


anyone?
Avatar of Vasil Michev (MVP)
Vasil Michev (MVP)
Flag of Bulgaria image

Ah the joys of Click2run...

Try running Outlook in safe mode (hold the CTRL key while launching it or type "Outlook /safe" in the run box). Also disable any AV or similar software.

Considering the module that is failing though, it seems like a general issue with the install. Refer to this thread for more info: https://social.technet.microsoft.com/Forums/office/en-US/4fdea64f-e7c8-4e08-95b2-fb54984d617f/appvisvsubsystems32dll-error?forum=officesetupdeploy
Avatar of mudcow007

ASKER

Weirdly, in the location where Office is calling the Dll, its just a shortcut!?

User generated image
is that normal?

when i have tried to unreg C:\program files (x86)\MS\root\office16 etc etc it failed with make sure the dll exists

i will do it to the full file instead of the shortcut
still no difference....

does anyone know where i can redownload office 2013?

thanks
ASKER CERTIFIED SOLUTION
Avatar of mudcow007
mudcow007
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Upgraded OS to newer version which resolved the issue
I had a similar issue and fixed this by uninstalling Mcafee anti-virus, removing Office 2016, reinstalling office 2016 & reinstalling Mcafee anti-virus.