Chrome Remote Desktop cannot connect after changing server OS

We had been using Windows SBS 2003 as our network OS.  We recently purchased a new Dell server computer and also updated the OS to Windows Server 2012.  I'm supposing my problem is related to that due to the timing of it.  I use Chrome Remote Desktop from one of the client computers (I'll call it computer A) to access my personal computer at home and other computers.  Now, when I go into CRD and select it, or any other computer on my list for remote access, I get the message ... An unexpected error has occurred. Please report this problem to the developers.  I just set up CRD on another of the clients in this network (I'll call it computer B).  When I try to connect from A to B, I get the same message.  This error has been reported on several forums, but none of the possible solutions I've seen so far have helped in my case.  When I try to connect from B to A or from B to the outside computer, It just says, ... Connecting ... and nothing happens. Is it in fact a Windows 2012 issue?  Or an issue involved with transferring my client from the old server to the new?
Josh ChristieAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
It sounds more like a networking issue to me. The ports may now be blocked further up the chain.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Josh ChristieAuthor Commented:
I think it is a networking issue.  I understand that I need to have ports 443 and 5222  open.  I have access to the management of the network.  How can I ensure that these two ports are open?  I ran ...  netstat -ab | more.  I do not see either of those ports listed. But maybe I need to use a utility in Windows Server 2012 to open these ports.  How can I do that?
0
David Johnson, CD, MVPOwnerCommented:
control panel | advanced firewall
0
Josh ChristieAuthor Commented:
I my client computer I had tried Firewall > Advanced Settings > Inbound Rules.  There I created a new rule to open ports 443 and 5222.  Even after rebooting the problem persists.  What do I try next?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Google Chrome OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.