Link to home
Start Free TrialLog in
Avatar of DonKwizote
DonKwizoteFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Cannot access OWA URL or send Emails using Activesync when connected to Wifi network

Our Wifi network used to work fine when accessing our Exchange OWA URL or sending emails from devices that used ActiveSync connected to the Wifi. We can access all other websites fine and emails also work fine on 3G/4G and other wifi networks.

For some strange reason, this has now become a problem.

The only Wifi change that has happened recently is changing of the Wifi password but I don't see how that would affect access. I have already removed the Wifi network from devices and added it again. But this has not fixed the problem. We still cannot access the Exchange OWA URL nor send emails from devices.

Any ideas?

Devices connected to Wifi cannot access the Exchange URL?
SOLUTION
Avatar of giltjr
giltjr
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of DonKwizote

ASKER

Do you mean try pinging/resolving the external IP address?
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Thanks