Warning during ESXi installation

Hi,
 
 During the installation of ESXi v6, I ran into the following warning and I wonder if it is something that I need to address/change in BIOS.

 Error(s)/Warning(s) found during system scan:
 Warning: <Hardware_virtualization warning: Hardware_virtualization is not a feature of the CPU or is not enabled in the BIOS>

  What does it mean?
LVL 1
sgleeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BillBondoCommented:
It means exactly what it says. You may be able to enable in BIOS. Is your machine VM capable? Has it ever had VM installed? You can go to VM's site and see if your box is supported.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sgleeAuthor Commented:
It is supposed to be compatible. Let me check.
0
bluedanCommented:
Try going to BIOS settings and verify if Virtualization Technology (VT) is enabled.  It might be in Advanced BIOS settings.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

sgleeAuthor Commented:
Ok. I will report back tomorrow.
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Also make sure you have a CPU which includes Intel VT and your Server is on the HCL.
0
sgleeAuthor Commented:
BIOS CPU VT settingIt turned out that CPU VT setting, by default, was disabled, so I enabled it.

Any reason why the vendor or for that matter INTEL would keep it disabled by default?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Security!

Some organisations have it disabled for security reasons.
0
sgleeAuthor Commented:
Got you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.