Virtualbox - USB to Serial adapter

I'm not having much luck getting a USB to Serial adapter working on a Windows 7 guest on Virtualbox

Here's the environment:
Host: Slackware 14.1-64
Guest: WIndows 7-64
Virtualbox - 5.0.6

The adapter is identified as a "Prolific Technology, Inc. PL2303 Serial Port" using /dev/ttyUSB0

On the host, I have verified the cable works through a test connection to a Cisco router via minicom. No problems

In Virtualbox, the usb cable is not seen, I have tried setting up a USB filter, but the windows guest does not see it
and I have setup a serial connection within Virtualbox using com1 against the host device /dev/ttyUSB0, which results in the com port not being usable under the windows guest

Anyone have solution?
LVL 16
kenfcampAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gerwin Jansen, EE MVETopic Advisor Commented:
kenfcampAuthor Commented:
Gerwin,

Yea I thought of that too, uninstalled and reinstalled the extension pack w/ no change
Other usb devices - thumb drive, etc work fine
rindiCommented:
Besides downloading the extension pack, did you also install the VirtualBox Addons within the VM?
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

kenfcampAuthor Commented:
:) Yes, the extension pack has been installed (a couple of times) and loads on the guest
kenfcampAuthor Commented:
Actually it looks like I spoke too fast

VBox doesn't notice the host USB thumb drive either

NOTE: It works fine on a different machine/setup, haven't tried the usb/serial though

I wonder if it's a issue w/ the VBox version

hmmmmmmm
kenfcampAuthor Commented:
I'm an idiot :\

Never added the user to the vboxuser group...

Once added everything works just fine including the adapter

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gerwin Jansen, EE MVETopic Advisor Commented:
Good to hear you've solved it ;)
kenfcampAuthor Commented:
I figured out the problem, but the suggestions provided by the others caused me to revisit the early stages of the installation review the setup. It was then, I found the issue...

Thanks for the help guys, if it weren't for your suggestions, I doubt I would have thought of it
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.