cisco universal AP 2700

Setting up the cisco universal AP with an iphone; however I never see the SSID to connect to.

I check the universal  AP admin checkbox, but I never see the SSID to connect to.

http://www.cisco.com/c/en/us/td/docs/wireless/access_point/ux-ap/guide/uxap-mobapp-g.html
kevingattisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BeckCommented:
Did you follow the doc from here...?

http://www.cisco.com/c/en/us/td/docs/wireless/access_point/ux-ap/guide/uxap-mobapp-g.html#92115

Pay special attention to this...

Create a new WLAN on WLC, called 'Universal' for example. This new WLAN will be using a WLAN ID of 17 or greater. This WLAN should be able to reach the management IP of the controller.

For Cisco 2500 Series Wireless Controllers, the WLAN ID cannot be greater than 16. Hence, the process is different for these controllers. See Preparing a 2500 Series Controller for Manual Priming.
0
kevingattisAuthor Commented:
I have a cisco 2504 WLC.  It was set on WLAN ID 1.  I set up a new one on WLAN 16.  However, it still does not broadcast the SSID.  Should I see it with the inSSIDer program or just with a iphone.
0
kevingattisAuthor Commented:
I have been following those directions.  However, I never can get it to broadcast the SSID.
0
What were the top attacks of Q1 2018?

The Threat Lab team analyzes data from WatchGuard’s Firebox Feed, internal and partner threat intelligence, and a research honeynet, to provide insightful analysis about the top threats on the Internet. Check out our Q1 2018 report for smart, practical security advice today!

Craig BeckCommented:
Did you make an AP group and add the AP to that group?

Can you post a screenshot of the Monitor page on the WLC?
0
kevingattisAuthor Commented:
I did have the group to begin with, but when it didn't work I started over without the group.

I hope this is the screen shot you needed.  Let me know if it isn't.
Universal.docx
0
kevingattisAuthor Commented:
Sorry about that, wrong screen shot.
Universal2.docx
0
Craig BeckCommented:
Thanks for that.  I can see the problem.  The 2.4GHz and 5GHz networks are disabled.

Go to the Wireless tab on the WLC then go to the 802.11b/g/n page from the left-hand menu.  Click on the Network menu and enable the 802.11b/g/n network.  Do the same for the 802.11a/n network.

Hopefully you'll see the SSID being broadcast now.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kevingattisAuthor Commented:
Great, thanks.  Worked like a charmed.

Feel stupid not seeing that.

I guess with the older models I'm used to 1130, 1140, and 2600, I never remember doing that.  Maybe since they didn't need to be primed.

Thanks alot.
0
Craig BeckCommented:
No problem!

Depending on what you've done with the express setup on the WLC it may have disabled the radios without you realising.  Sometimes an extra pair of eyes is all you need :-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.