window 10 machine it asks for an administrator password in order to allow insulation

I have a few computers joined a domain. On the window 7 machine I have no issue to install programs. But on the window 10 machine it asks for an administrator password in order to allow insulation. I entered the server administrator’s user and pass but still asking for admin pass. So I tried the following, control panel, user account, change account type, entered server user and pass, changed the user to administrator, restarted the computer. Then when it asked for admin pass I entered the user and the user pass. Still did not work, can anyone help?
LVL 3
Abraham DeutschIT professionalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I am not sure I understand fully. Log into the domain machine as a domain administrator with domain admin password (not user password). Now try installing again and see if that works. It should.
0
Anand PandyaCommented:
I Agree to John's point, if the windows 10 machine is joined to domain, then domain admin ID should be able to install any software on windows 10 machine without any issue.
Else check the permission and also machine (windows 10 ) is joined to domain or not.
If every thing works fine, then you can add local user to admin group or req. user to admin group of windows 10 machine to avoid login on using domain credentials every time on windows 10 machine
0
Michael MachieFull-time technical multi-taskerCommented:
UAC (User Account Control) is possibly enabled, this is a common behavior.

Turn UAC off (drag the slider all the way down), log off and back on, then try again.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

JohnBusiness Consultant (Owner)Commented:
Do NOT turn UAC OFF. For Windows 7 and above, UAC does NOT prevent software installation with proper credentials. I have been doing this for a long time. UAC is an excellent way to protect a machine, does not cause a problem and should not be disabled.
0
Abraham DeutschIT professionalAuthor Commented:
I think what you say I did correct me if I am wrong. I entered abc\administrator and a password (that I use when I add a computer to the domain and it request a admin user and pass, also I use it when I connect remotely to the server to do changes, although the previous IT manager has a different password but mine I already for the above) and still after entering the above I cannot install any software.
Plus what I don't understand whey do I only have this issue with the window 10 machine and with the window 7 machine I can install without any passwords.
Is it recommended to add a user in the admin group?
0
McKnifeCommented:
Let's have a look at who's in your local administrators group.
0
Michael MachieFull-time technical multi-taskerCommented:
@John:
When attempting to figure out the solution to a problem sometimes things need to be done to further identify reasons for that problem. I have seen you recommend actions be taken that I do not necessarily agree with but sometimes they are needed to identify the problem at hand. Sometimes there are reasons people suggest things that you may not understand

@Abraham:
If you are able to turn off UAC then the account is actually an Admin - or you would not be able to do so. This identifies whether or not you have the proper admin permissions with the logged in account. You can always re-enable UAC afterwards - no harm done. If you can't disable UAC then the account being used is definitely not an admin account as seen by the Win 10 machine.
Additinally, I will generally add the domain admin Group to the local Admin group on the PC anyway in case a User makes changes to something that affects it.
0
JohnBusiness Consultant (Owner)Commented:
window 7 machine I can install without any passwords.  UAC may be disabled on the Windows 7 machine. Properly set up, software installs are identical between Windows 7 and Windows 10.

I entered abc\administrator and a password (that I use when I add a computer to the domain  <-- Make sure this administrator is a member of the administrators group on the server.

Also, it is possible the Windows 10 upgrade went wrong.
0
Abraham DeutschIT professionalAuthor Commented:
Hi my friends
I followed your instruction as following
Control panel, user accounts, change account type, the user was already a administrator.
Control panel, system and security, security and maintenance, change security and maintenance setting, un checked user account control settings rebooted the system.
Added the domain administrator to the local machine.
Checked in active directory, all users and commuters are only members of the local users, but I still added to this user and computer the domain admin group,
None of the above solved the issue.
The only way I could install by right clicking on the insulation file and run as admin, enter the server admin user and pass.
Please advise.
0
JohnBusiness Consultant (Owner)Commented:
Something is wrong with your Windows 10 installation. Try DISM Restore Health.

Open cmd.exe with Run as Administrator.
DISM.exe /Online /Cleanup-Image /Scanhealth (takes 15 - 20 minutes).
DISM.exe /Online /Cleanup-Image /Restorehealth (takes 15 - 20 minutes).
Restart the computer and test.
0
McKnifeCommented:
Sorry, but why all the excitement about such a simple problem?
Take a package like 7zip and install it.
It will work, no matter if UAC is on or off if your user is in the local admin group.

So far, we have no error message, no example for such a setup, no clear (constant) statement about admin group membership. Only confusion :)
0
Abraham DeutschIT professionalAuthor Commented:
Hi my friends
You will find the following vary interesting;
John and anad002 your solution my worked, but this would not be the solution as I did not want the IT admin to be bothered with every insulation.
And anad002 I added the local user to admin group or req. user to admin group of windows 10 machine.
Machienet I Turn UAC off, logged off and back on.
McKnife I checked and all users where in local user group and thy did not have this issue so this is not thr reason, but still I added him the admin group.
Machienet I added the domain admin Group to the local Admin group on the PC.
None of the above solved the issue, following all of you experts gave me confident that something different is going on so John I started working to DISM Restore Health, but I could not do it as the cmd requested that only a admin can run this.  And then I realized that in the cmd the user was c;/users/jone I remembered I have seen in AD the user named john. So I added in AD a user jone took of the computer from the domain and rejoined. Guess what the issue is SOLVED. But I only got here because I followed you instructions so it convinced me that it is something DIFFERENT. Now after working 2 days because of the IT admin sapling mistake on don’t know if to Laugh or cry. What do you recommend?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
What do you recommend?  <-- I am not sure what to say, because for a properly running machine, you do need admin credentials. Set up an administrator username and password that you can use.
0
Abraham DeutschIT professionalAuthor Commented:
Now after correcting the typo error the issue is solved and the user can install without any password
0
Abraham DeutschIT professionalAuthor Commented:
This is what actually solved the issue
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.