Plesk 12.0.18 installed through the web interface, Plesk will not display

I installed plesk through the web interface, my local static ip assigned to server:8447, everything seem to work well, no errors until i came close to the end of the installation, the attachments show the errors i received from the selinux troubleshooter, i viewed the errors and keyed in the appropriate commands that are displayed in first and second selinux error docs. i received a message concerning my hostname could not be found, yet i created it in hostname, and declared it in hosts as a loop back 127.0.0.1. i am stuck on what to do to fix this issue. I need help!!!

my operating system is Centos 7

192.168.2.xxx:8443 does not work on local network
static ip:8443 does not work on web
second-sellinux-error-.doc
first-selinux-error.doc
plesk-install-log.doc
KoningCTOAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
Please first check if you are able to telnet the port 8443 in local network?
KoningCTOAuthor Commented:
my port 8443  appears to be closed on the server, my router has it opened. i will check it again,  but in the mean time what should i do otherwise to open that port
KoningCTOAuthor Commented:
things i have done:
ping static ip  ( it worked)
ping private ip of server (worked )
all this was done from a workstation on the network

on the server i ran the command:
netstat -tulpn l grep 8443

the result was listening on this port,

whats next that i can do to resolve this issue?
systechadminConsultantCommented:
Please refer the link about the issue.

https://bugzilla.redhat.com/show_bug.cgi?id=642014

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
KoningCTOAuthor Commented:
great thanks a
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Servers

From novice to tech pro — start learning today.