WSUS clients Not Yet Reported

I had to install WSUS on a new 2008 R2 server due to crashed server.  The clients are showing up but all are in "Not Yet Reported" status.  I have checked GPO to ensure it is pointing to correct server,  Forced GP updates on clents, restarted clients and tried most of the suggestions I could find by google search.

Any suggestions on how to get the client to report and get WSUS updates would be appreciated.

AJW
ajwellmanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mr TorturSystem EngineerCommented:
Hi,
there is 2 options in WSUS mmc : you can give your updates to clients using gpo, or not (just using WSUS console).
I think it is in parameters, client options or something like that. Sadly actually I don't have a 2008 R2 here under my hand..
Radhakrishnan RSenior Technical LeadCommented:
Hi,

Try to run this command wuauclt /resetauthorization /detectnow and wait for some time and see it's reporting?
ajwellmanAuthor Commented:
Thanks for the responses. It is appreciated as always.

I tried running the commands on several clients but they still did not report after 24 hours.
I found that the server hosting WSUS required MS Update KB2720211 needed to be installed.  After installing the update and restarting the server, the clients started reporting.  All is working normally now.

Thanks again

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Hector2016Systems Administrator and Solutions ArchitectCommented:
Please, mark this as solved.
ajwellmanAuthor Commented:
It was an update required on the WSUS server.  I had already tried the other suggestions.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.