Exchange forwarding rule only works internally

Hello - we have an Exchange mailbox and want ANY email to an address to be forwarded to a group.  If an INTERNAL email is sent to the address, it works. If the email comes from the OUTSIDE however, it fails.
Damian GardnerIT AdminAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Vaseem MohammedCommented:
Hope these are the steps that you followed to create the Rule.
Step1Step2Step3Step4
AmitIT ArchitectCommented:
Open mailbox properties and set the forwarding option. Read this
https://technet.microsoft.com/en-us/library/dd351134(v=exchg.160).aspx
Damian GardnerIT AdminAuthor Commented:
Thank you for your responses, Vaseem and Amit.  I neglected to mention that I initially set this up thru the EMC, using a group and the mail flow options on the mailbox.  I have not tried Outlook or the Exchange shell yet.  If I use the shell, can I forward to multiple recipients, or just a single user?

Thank you
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

Jeremy WeisingerSenior Network Consultant / EngineerCommented:
If the initial email is sent to a group, by default it only allows receiving from internal users. You need to change it to allow accepting from all users.
https://community.spiceworks.com/how_to/37412-exchange-2010-allow-a-distribution-group-to-receive-external-emails
AmitIT ArchitectCommented:
I assume you also enable forwarding option at org level. If not, if will fail to send email to external users.
Damian GardnerIT AdminAuthor Commented:
Here is what my EMC forwarding is set to right now (and is failing for externally sourced emails only):


Screen shot of Exchange mailbox forward option
Amit KumarCommented:
Please check DL I think you have not unchecked one option in DL mail flow properties.

"Require authentication from all senders"

Search DL in Exchange Console --> search DL ---> open Properties --> mail flow setting tab --> message restrictions --- you will be able to see one check box " require authentication ..." uncheck it and then check.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Vaseem MohammedCommented:
Any emails sent to User1 must be forwarded to a Group.
Email from Internet or Internal.
Using Outlook method: The Owner of User1 mailbox have control. This configuration cannot be done by EMS (Powershell)
Using Mailflow/Delivery Options/Forward give control to Exchange admin, and the user is unknown about whats going on. This can be configured using EMS.
AmitIT ArchitectCommented:
Damian GardnerIT AdminAuthor Commented:
I'm just seeing Jeremy's comment now - I think this might be the problem.  I will check that...
Damian GardnerIT AdminAuthor Commented:
Ok - you guys are fast :)  I will check all of those - please standby
Damian GardnerIT AdminAuthor Commented:
Unchecking the "Require Authentication from All Users" was the problem. Once I turned that off, the outside email is forwarded thru to the users in the group.  Thanks to Amit for that, and also to everyone else.  I'll close this out and thanks again everyone.

Damian
Jeremy WeisingerSenior Network Consultant / EngineerCommented:
Thanks to Amit for that
Um... OK, but I was the one that gave you that info....
Amit KumarCommented:
:) ... Jeremy I owe my points to you.. However happy to help
Jeremy WeisingerSenior Network Consultant / EngineerCommented:
Sorry, I may have come off a little annoyed. I was really just confused but I see that you also posted that info shortly after. :) No worries.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.