Mobile worked before, now not?

Hi, Please see: http://dev2.magickitchen.com/shipping.html - if I go to a mobile emulator like http://mobiletest.me/ on Firefox, I see a blank page (I see this with all the pages I have tested on that site. Also, if I use the Firefox website developer extension, and look at responsive layouts, I see a blank page. When I go to Chrome and use mobiletest.me, it looks ok. It also looks ok in Chrome developer tools.

So, question one- does it look ok on your mobile, or do you get a blank page?

Question 2- if a blank page, then it must be something changed in the js/apps.js, as nothing else has changed. Can anyone help me figure out what is in apps.js that causes the blank page?

Thanks very much.
mel200Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dan CraciunIT ConsultantCommented:
Yup, it's a big yellow page. And empty.
0
Bernard S.CTOCommented:
I would suspect one of your multiple @media queries. I would bet one is unpremeditatedly switching some blocks display to none...
Seems that the switch happens between a width of 800px (no problem) and 600px (problem).
See http://awesomescreenshot.com/0aa5bkjof6 generated within Firefox.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mel200Author Commented:
Thanks. Another expert rewrote the app.js to fix another issue. Maybe I need to go back to my old app.js and work on fixing that issue another way.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

mel200Author Commented:
No, that was not the problem. So I have had work done and changes made the last week on:

bootstrap.css, style.css, and app.js. Nothing else has been changed in the css and js files.

I have replaced each of those files with the original, but I still see the problem. I guess I will do it again while testing to be sure the new file has loaded. An other ideas? Thanks.
0
mel200Author Commented:
OK, I did that, and the problem appears to be in the changes he made to bootstrap.css. Darn, I had worried about that, I had heard never to change bootstrap.css.

I'll go back to the person who made the changes. Meanwhile, if anyone here can help to find the issue on the attached css, I would be deeply appreciative!
bootstrap-yassir.css
0
mel200Author Commented:
Hi, I believe this is solved, can someone check it for me on a phone, or maybe two phones? :)
0
Dan CraciunIT ConsultantCommented:
Now it loads.
0
mel200Author Commented:
Thanks, everyone!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.