Windows Server 2012 R2 TCP/IP issue

I've setup a Windows Server 2012 R2 Essentials DC.  It was working fine in my test environment but I'm having trouble getting it setup at my clients.  Here is their environment:

ISP modem connected to Netgear R600 which is acting as a DHCP server.
Router IP: 192.168.1.1
DHCP Range: 192.168.1.2 - 192.168.1.254

Server is a Dell PowerEdge T320 running Active Directory Services, DNS, RRAS.

When the server boots up it accesses the network but within minutes it loses internet connectivity and whenever I ping ANYTHING including the servers IP address I get "general failure".  I've tried this with both an unused static IP as well as a dynamically assigned address.

I suspect there is a service loading on a delayed start - probably RRAS - that might be causing an issue, but the fact that I cannot ping the local IP address has me stumped.

Suggestions?
LVL 1
st3v32k2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

st3v32k2Author Commented:
Couple of notes:

There is an existing Windows Server 2003 but it is not a DC (workgroup) and it has a dynamic IP.

The 2012 server has two NICs but I am only using one - the other I have disabled.

I am only using IPv4 and have disabled IPv6 in the TCP/IP settings.
0
lruiz52Commented:
What Ip did you assign to the server? it may be possible that it is conflicting with an IP in the DHCP range.
0
BillBondoCommented:
Are they add on cards? remove them physically one at at time. double check ip settings. Try safe mode.

http://www.isunshare.com/windows-2012/boot-windows-server-2012-in-safe-mode.html
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

st3v32k2Author Commented:
The IP I gave them was an unused one but it was in the DHCP range, would the router reject traffic from a static IP within this range?  Why would it allow traffic for a minute or two and then block it?

The NIC's are onboard.
0
lruiz52Commented:
Check the link below, and follow all the steps to see if it resolves your issue;

http://www.corenetworkz.com/2011/08/ping-transmit-failed-general-failure.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David Johnson, CD, MVPOwnerCommented:
I am only using IPv4 and have disabled IPv6 in the TCP/IP settings. mistake enable ipv6 as it is required.

start with the normal diagnostic routines. i.e. run the server essentials wizards.
0
st3v32k2Author Commented:
Solved it.  Turns out RRAS was blocking all traffic.  It had inbound and outbound filters set for all traffic other than my initial subnet (RRAS was setup on 192.168.0.x and then the server was moved into the production environment with was 192.168.1.x - completely slipped my mind).  I removed the inbound and outbound filters and it worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.