Avatar of jad2009
jad2009
Flag for United Kingdom of Great Britain and Northern Ireland asked on

Outlook 2010 strange characters in sent mail

I have a user that had a new workstation installed yesterday. Office 2010 loaded. Connects to SBS 2003 server (with exchange).
Now when users sends an email, extra characters are added. For example:

> ------_=_NextPart_002_01D10661.9DC436F2
> Content-Type: text/plain;
>    charset="us-ascii"
> Content-Transfer-Encoding: quoted-printable

> Hi =20

> =20

> I sent you some samples yesterday of the stuff I am doing .. you may
> want to amend change etc..=20

> =20


What is causing this?
Outlook

Avatar of undefined
Last Comment
Jason Crawford

8/22/2022 - Mon
A. Cristian Csiki

An Antivirus maybe. Try disabling any antivirus on exchange server and check again.

Cristian
Scott C

Is this happening to one user or multiple users.  From your description it's not clear.

If it's one users have them try to send from OWA and see what happens.  Also have that one person (if it is just one person) log onto another machine and try to send an email.

Does the issue follow the user?  Have another users log onto the machine showing the problem and see if the issue stays with one particular machine.

If it stays with one machine, look at Outlook for add-ins and start Outlook in Safe Mode and test again.

Could be an add-in issue.  Also look for any new software installed or anything that looks out of place.
ASKER CERTIFIED SOLUTION
Jason Crawford

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes