Can not edit Word file

Hi Why my Word file cannot be edited ? I notice the file name is followed by [Read-Only] [Compatibility Mode]. How to solve the issue ? Thank you
eemoonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Copy it to the local machine, open it and enable Editing. It is normal for network files or incoming Internet files to say they are protected but I just click on Enable Editing

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
FlysterCommented:
Create a new document. Select Insert - Object - Text from File. Navigate to your problem document, select it and then select Insert. You should now be able to edit the new document.

Flyster
JohnBusiness Consultant (Owner)Commented:
@eemoon - Thanks and I was happy to help.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.