Uverse Home and Cisco RV325

So I have a Uverse Modem and Currently a Linksys E1500 which work to get connection to Internet.

Moving to a bigger place and wanted to expand the router plus add some QOS and maybe vlan with the gig service that is coming in.

But the Cisco RV325 and the Uverse Modem do not want to work together, get a Connected But Inactive on the RV325.

I can get the RV325 to work if you use same IP setup as on the Linksys and using it as pass through but its not connected to the WAN port on the RV325.

Uverse Modem Info
Manufacturer       Motorola
Model Number       NVG589
Serial Number       110319212578560
Software Version       9.1.0h12d34
Jeremy PierceAGMAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I have an RV325 Router on a Motorola cable modem supplied by my ISP. It is in pass-through mode (so far as I know). I set my RV325 up for external DHCP via the WAN port and it connects just fine and gives me an external IP address.

Disconnect the RV325 and unplug it. Do a full reset of your cable modem (ask the ISP), restart it and let it run for at least 5 minutes.

Turn on (plug in) the RV325 and make sure WAN is set for DHCP. Now connect an Ethernet cable from the WAN port of the RV325 to the Ethernet port on the modem. Do you get an IP address?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jeremy PierceAGMAuthor Commented:
I get an IP address and it shows packet traffic, and says connected but inactive. and its passing out the correct ip as the one I get when I directly connect my laptop to the ISP modem.

Is there a setting on the RV325 to make sure the VLANs are getting the correct WAN port connection, i havent messed with those as I thought default eveything would talk with everything else.
0
JohnBusiness Consultant (Owner)Commented:
In Setup, I have my router 192.168.x.1 showing as VLAN1 (and I do not have other VLAN's)
Under DHCP, 192.168.x.1 is my device IP address (correct) and DHCP internal is 192.168.x.100 - 149
Under System Summary, I show external IP, gateway and DNS under WAN 1

It is a fairly vanilla setup, one VLAN to start (the only one), DHCP, plug in and go.

VLAN is internal, WAN is external. If you have only one VLAN 1, it will connect to WAN 1 (no other WAN connection)

Simplify until it runs and then expand.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Jeremy PierceAGMAuthor Commented:
Ok so I did change the Firewall on the Modem to Passthrough / Manual, but now its over riding some of the VLANs and giving them the DHCP from the Uverse Modem and not the RV325.
0
JohnBusiness Consultant (Owner)Commented:
If the modem is in Pass-through, it should let your Router get an External IP from the modem and the Router should be the DHCP server. This works for RV325, RV402G before that and RV042 before that.

Call you ISP, have them ensure the modem is in Pass-through and ask them to flush it so you may get a new IP from it.

some of the VLANs  Delete the VLANs except number 1 and get it working. Trying to hook VLANs into a non-working circuit will be a hopeless mess.
0
Jeremy PierceAGMAuthor Commented:
Well I did figure it out, 1 it helps to make sure the VLAN enabled checkbox is enabled.

Also the modem and the router can't just be restarted they most be power cycled so that it clears whatever junk is still in the memory.

So thank thank you!
0
Jeremy PierceAGMAuthor Commented:
Thank you, just needed a second opinion and to remember to check a check box.
0
David Johnson, CD, MVPOwnerCommented:
the way I have it set is:

cable connection: Cisco DPC3825 lan port 192.168.1.1 -> my router wan port management address 10.0.0.1 -> network (10.x.x.x network)
0
JohnBusiness Consultant (Owner)Commented:
@keeblerjp  - Thank you and I was happy to help. MY RV325 works well and I use it for site to site tunnels as well.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.